BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2005, 11:28 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
mrogers's Avatar
 
Join Date: Feb 2005
Location: Indianapolis, IN
Model: 8100
Carrier: AT&T
Posts: 485
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need dbclean.exe ASAP!!!!

Please Login to Remove!

Long story short, I've read every thread regarding decryption errors and I can't get it working, and I need dbclean. I've scoured the internet for dbclean.exe and I can't find it. I'm leaving for a trip in 20 minutes!! Please someone send it to me!!!

Thank you!
Offline  
Old 04-13-2005, 02:20 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cannot send e-mail from blackberry? Can't auto-more? Read:
Offline  
Old 04-14-2005, 08:39 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a good time to call your provider..
Offline  
Old 04-14-2005, 10:33 AM   #4 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

well, if you follow that deep enough, there is an attachment for it.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-15-2005, 12:47 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
mrogers's Avatar
 
Join Date: Feb 2005
Location: Indianapolis, IN
Model: 8100
Carrier: AT&T
Posts: 485
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys. I took my laptop with me and I managed to get it working by doing a clean install of Desktop 3.6sp3a on my laptop, that had never had Desktop 4.0 on it (when I installed 3.6 on my desktop which previously had 4.0 it would just crash), and regenerating the security key three times.

Good to have the link for dbclean in case I ever need it in the future, though. This is really irritating, I can't believe RIM allows a bug this big to exist.
Offline  
Old 04-15-2005, 09:02 AM   #6 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not only does the bug exist, it seems quite prevalent in OS 4.0 users. The service providers (Rogers, for example) could not help me and was completely stumped..

I must say though, it was RIM support that fixed my bug, the problem is, they haven't told the providers about it when I spoke to them..

but things may have changed, the best thing to do is still call your provider and get support. If they can't help, ask to go to the next level of support.

The last level of support is direct with Rim of course.
Offline  
Old 04-15-2005, 09:52 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The bug is a pain in the arse! Will the help of Wolfkeeper and NJBlackberry, I finally got my BB back up and running. Two of my employees had issues with their BB the day after mine went down and it was the same issue. Is this going to happen every month when the encryption key regenerates? Luckily, I now know how to fix it and was able to get both of my guys back up an running in less than 10 minutes..
Offline  
Old 04-21-2005, 12:10 PM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Having same issue

I have been unsucessful so far is getting DB clean utility from my provider although I am still holding. Can you please tell me how to get it?
Offline  
Old 04-22-2005, 12:33 PM   #9 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7750
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have Outlook 2003, make sure cached exchange mode is disabled or the program will crash. I used it yesterday, works great. Enjoy!
Attached Files
File Type: zip dbclean.zip (11.2 KB, 1165 views)
Offline  
Old 10-05-2005, 01:07 PM   #10 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default that file errors out when ran

I tried to download your dbclean.exe and it keeps on getting error and closing, i have outlook 2003 and windowx xp pro, i think maybe the file is corrupt
Offline  
Old 10-05-2005, 02:34 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7290
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded it, unzipped it, and ran it without any problems. I said No because I didn't want to actually remove anything, I was just testing the download zip file.
I have seen where the unzip built into windows xp occasionally has a problem. I used the real winzip to unzip.
__________________
7290 Cingular 4.0.2.49
BES 3.6.0.29
PIN 23C7161
Offline  
Old 02-24-2006, 01:23 AM   #12 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can someone help me.....
If i send out there is x mark and need to re-send second time around
Offline  
Old 02-24-2006, 01:40 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: LONG BEACH, CA
Model: 8350i
Carrier: ATT & Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nocalub
can someone help me.....
If i send out there is x mark and need to re-send second time around
WHAT!????
__________________
AL@N

7520.8700c.8310.8350i
Offline  
Old 02-24-2006, 02:04 AM   #14 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry forwarding problem

Thanks for you reply ,

Just need your advice on how to solve my blackberry problem.
Whenever i forward there is x mark coming previously theres none ?
What i did is to re-send it back and it works .

How can i solve this issue
Offline  
Old 02-24-2006, 08:34 AM   #15 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by nocalub
Thanks for you reply ,

Just need your advice on how to solve my blackberry problem.
Whenever i forward there is x mark coming previously theres none ?
What i did is to re-send it back and it works .

How can i solve this issue
Create a new thread, instead of tagging your issue at the bottom of a completely unrelated issue.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-24-2006, 09:20 AM   #16 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nocalub
Thanks for you reply ,

Just need your advice on how to solve my blackberry problem.
Whenever i forward there is x mark coming previously theres none ?
What i did is to re-send it back and it works .

How can i solve this issue
---

First, a few things are neded before anyone can help you with this. What model BB are you using? What version of OS is running? What provider are you using? And what are you trying to send/forward. Now to try to help, do a hot reboot first (depending on model ALT+CAP+DEL). If that doesn't work, cold reboot (remove battery for 15 -30 second). Lastly reload the OS. And Remember, Search is Your Friend!

Hope this helps.
Rcbjr
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.