BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 10:06 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700v
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB8700v and modem

Please Login to Remove!

Hello,

I just got a company 8700v BB. Vodafone UK.

I'm tryingto use it as a modem for my laptop and I have read the guides about that.
I have confirmed the drivers are installed and i can query the modem.

I have set the extra settings:
+cgdcont=1,"IP","internet"

I have setup a new internet connection and I am dialling *99#. No login/password.


When dialling I get the 'registering your commputer onthe network' then I get the following error:-

TCP/IP CP reported error 736: The remote computer terminated the control protocol.

Any idea what could be wrong?
Thanks
Offline  
Old 02-28-2007, 11:41 AM   #2 (permalink)
Knows Where the Search Button Is
 
nostril's Avatar
 
Join Date: Feb 2007
Location: Houston TX
Model: 8900
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar problem

I had a similar problem on Tmobile in the US. I initially was able to connect as a tethered modem to T-mo but when I tried to reconnect I got an "error code 736" The forums indicated either dealing with the ISP to enable settings or correcting the modem settings, neither of which made sense since I had already connected without those modifications...
I ultimately solved the issue when I created a new dial up profile. I discovered that the custom t-mobile initialization string had disappeared. I re-entered it used 899# as my dial up number w/o any user-name or password and I am logged on right now using that connection! I hope you find this useful!
Offline  
Old 03-02-2007, 04:16 AM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700v
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

Thanks I'll try that.

I'm wondering if you need APN set in your BB TCP settings to get the modem working. Can anyone clarify?

I have tried diferent APN settings for my Vodafone UK BB but none worked when using MobilleSSH
Offline  
Old 03-02-2007, 05:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
nostril's Avatar
 
Join Date: Feb 2007
Location: Houston TX
Model: 8900
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow error 736

My gut tells me that APN settings will probably not affect an "error 736"
I did change my APN setting s when I installed opera mini. I installed Opera mini and it would not work. I checked the Opera mini website and they said that T-mobile US customers had to make the following change in the TCP settings
APN: wap.voicestream.com
My APN username and password are currently blank.
If there are other
The reason why I don't think this change will affect an error 736 is that I WAS able to connect before I made the change.
If you are in the UK you will have to check with your providor if you have to make network specific changes.
Offline  
Old 05-12-2007, 10:01 AM   #5 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700v
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I still cannot get it working.

So I tried something else. I took the sim card from my BB and put it in my nokia 6230i. This mobile phone can be used as a modem via Infra-red.

I can get a modem connection using the 6230i and the Vodafone UK WAP settings (wap.vodafone.co.uk) but not the GPRS one (internet).

Obviously since I'm using my BB to access my corporate email I must have GPRS activated (that's what my BB tells me in the upper right corner) but I cannot get it working when I tried to use my Sim Card to connect to GPRS as a modem.

On my BB I can browse internet, read my email, use Yahoo Messenger.

Any idea what am I missing?

Thanks
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.