BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 02-21-2007, 03:25 PM   #1 (permalink)
New Member
Join Date: Jun 2006
Model: 8700R
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I Am Not Getting Emails to my BB

Please Login to Remove!

My BB has been working great up until the weekend of Feb 10.

Most emails work, but.....

Now if I send an email from one of my systems, the FROM shows as:
[email address]

It seems that RIM is now not accepting the email even at the RIM Web site.

If I change my system to have the FROM as
[email address]

Then all works OK.

This worked great for years.

Any ideas?
Old 02-21-2007, 09:06 PM   #2 (permalink)
Retired BBF Moderator
Pizzle's Avatar
Join Date: Mar 2006
Location: South Florida
Model: 8310
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts

Didn't you hear? The weekend of 2/10 was the date where RIM said "screw you guys...we're out" and shut everything down!

LOL...kidding. Not sure I totally follow what the issue is, but have you tried changing the default "from" address? Rather than having your address, change it to your addy of preference.

Hope that helps. Welcome to the forums.
Old 02-22-2007, 12:12 AM   #3 (permalink)
BlackBerry Extraordinaire
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts

Does domain exist? Many mail servers reject emails signed by domain names that can not be resolved.

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.