BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2005, 04:40 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Data Connection Refused

Please Login to Remove!

My 7290 has been showing a "data connection refused" message at the top for the past 4 hours now...... in other words, it's stuck on gprs (NOT the caps... but the lower case). Is there anyone else having this problem right now? I'm in VA in case you're wondering where this is coming from....... is there an outage going on right now?? Thanks!!
Offline  
Old 04-14-2005, 05:21 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

If an area has been down for 4 hours, I would say there would have already been a post about it, especially if it was widespread (possibly). Contact Cingular (or whomever) and find out from them.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-14-2005, 06:09 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Have you reset the BlackBerry by popping the battery?
Offline  
Old 04-14-2005, 07:44 PM   #4 (permalink)
BBB
New Member
 
Join Date: Apr 2005
Location: Akron, OH
Model: 8530
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on Ohio and have been down since about 3:30 PM today.
Offline  
Old 04-14-2005, 08:14 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

What carrier are you guys using?
Offline  
Old 04-14-2005, 08:17 PM   #6 (permalink)
BBB
New Member
 
Join Date: Apr 2005
Location: Akron, OH
Model: 8530
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AT&T/Cingular in Ohio. I haven't yet tried to call Support.

If I attempt to use 411, I receive an error message indicating that I'm in an area that does not support data transfer. All phone functions work just fine, but no email or browser.
Offline  
Old 04-14-2005, 11:46 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Brad00111's Avatar
 
Join Date: Jan 2005
Location: AZ
Model: 8300C
Carrier: ATT
Posts: 307
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that happen last night as well and I am in Tucson AZ with Cingular on my 7100g
__________________
-Brad

RIM 950 > Nextel 6510 > Nextel 7520 > Cingular 7100 > Cingular 8700 > Cingular 8800 > Cingular 8300
Offline  
Old 04-15-2005, 01:52 AM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default update to data connection refused

I'm the original poster on this thread and just wanted to update you all on what's going on...... first I'm on the Cingular carrier to answer that question and yes I've popped the battery and put it back in many many times and turned it on and off,etc..... anyway, it came back up for about 5 minutes and then went back to "data connection refused" status once again. That happened about 8:30 I believe...... and as of now it's still down..... I called Cingular earlier yesterday about 5:30 and they said that there was an outage going from NC to VA..... and that they were working on it.... I noticed someone else said his was down in Ohio so I'm wondering what's really going on??? I can understand it being down for a couple of hours but this is ridiculous...........
Offline  
Old 04-15-2005, 07:44 AM   #9 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm experiencing the same thing here in Michigan since about 4pm yesterday. Talked to a few t-mobile reps (4 to be exact) before someone found out that there was maybe possibly could be a network outage. unfortunately i just bought this 7100t yesterday and a network outage on my first day of use is not a good sign.
Offline  
Old 04-15-2005, 09:36 AM   #10 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Try This...

Quote:
Originally Posted by CKonrad
My 7290 has been showing a "data connection refused" message at the top for the past 4 hours now...... in other words, it's stuck on gprs (NOT the caps... but the lower case). Is there anyone else having this problem right now? I'm in VA in case you're wondering where this is coming from....... is there an outage going on right now?? Thanks!!

This happened to me several times. My Tech support said to try this:

From Home Screen
click Options
Click Host Routing Table
Click wheel
click Register Now
It should say " An Email has been sent"
Takes 10-30 seconds and you should get a message from the server. Data service restored.

Never hurts to try.

P.S. I am Cingular 7290

TXMERCEDESBENZ
Offline  
Old 04-15-2005, 11:08 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 7130
Carrier: Vodafone UK
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Data Connection Refused normally indicates that the account may not have the BlackBerry APN on the account ... again this could be caused if the Mobile Networks are experiencing issues on their Data Network.

Sounds like a big outage ... thought they only happened in the UK!!!!
Offline  
Old 04-15-2005, 03:52 PM   #12 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update to original post

Thanks for your help guys....... I FINALLY got back "online" at around 11:30 this morning AND it's stayed on since...... hopefully that'll be the end of the mess for a good while. Apparently it was an outage it seems..... and there's really not much you can do about it as it's on their end. As for the poster who mentioned trying to register on the Host Routing Table, I tried that too...... twice to be exact..... and it didn't immediately restore data service. So, like I said..... it must have been on their end with the outage problems.
Offline  
Old 04-15-2005, 09:45 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2005
Location: Virginia Beach, VA
Model: 7130e
Carrier: VZW
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OMG, I'm glad I found this thread.

We have nine new Cingular 7290s, and we're in an area of Virginia where Cingular just "acquired" SunCom.

Activated the devices late last week, and they worked fine until yesterday afternoon when all 9 users came flying over to my desk with "Data connection refused"/lowercase gprs.. Did the "Register Now" on all 9, and got "Registration blah blah sent successfully", but never received the confirmation in the Messages area. Battery out/back in fixed two of them for about 5-10 minutes, then they went back to gprs.

Spent 2+ hours on the phone with Cingular this afternoon to no avail. As of 5PM ET, all 9 were still down. They gave no indication that they had heard of any network problems. Then again, they don't seem to really understand the whole SunCom network thingie, so .. who knows???
Offline  
Old 04-16-2005, 03:59 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default UK "Data Connection Refused" for US T-Mobile 7230

I have the "Data connection refused" for a TMO-US Blackberry in UK

I am roaming in London at the moment. On my 7230 Blackberry, my "Data connection refused" warning is displayed. All I get is a GSM then "gprs" connection, no functioning "GPRS" connection for the Blackberry.

Are others having this problem in the UK or elsewhere?

I have been successfully roaming in the UK for weeks now. The Blackberry connection has successfully roamed on the T-Mobile-UK, Vodafone, and other UK networks. I have even forced a switch to roam on other networks like Vodafone and O2 -- nothing works today.

This is as of 10am GMT/ 2am PDT.
Offline  
Old 04-16-2005, 05:12 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

T-Mobile US acknowledged some sort of problem. They've been getting calls from UK and Italy on "Data Connection Refused" on roaming US Blackberries.
Offline  
Old 04-16-2005, 10:50 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

T-Mobile opened a "master ticket" on this at 8am EDT. Supposedly many TMO-US people who are roaming outside the US are having data connection problems.

They have no specific time for resultion. For the typical master ticket, it takes 2-4 hours or longer to fix.
Offline  
Old 04-16-2005, 01:33 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Atlanta, GA
Model: 8300
Carrier: tmo
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm a tmo US user currently in the UK - I have had the "Data conenction refused" for at least the last 8 hours...
Offline  
Old 04-16-2005, 03:36 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Bad, but good. At least I know I'm not alone.

It is still out at 9:30 GMT.
Offline  
Old 04-16-2005, 09:05 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2005
Location: Virginia Beach, VA
Model: 7130e
Carrier: VZW
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One of the T-Mobile users I support is in Hong Kong reporting the same issue. Nice.
Offline  
Old 04-17-2005, 03:48 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

My US T-Mobile Blackberry came alive again at 4:22am GMT/ 11:22pm EDT/ 8:22pm PDT in London.

It seems to be working, at least for me, at least in London.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.