BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2007, 12:16 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7520
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 7520 problem

Please Login to Remove!

Hey guys I am up s*it creek right now, ok well here is the problem this morning my bro called me no problem picked up phone as usual talked later in the day i tried to call my buddy heard nothing, had him call me heard nothing through ear speaker. The odd thing is to it wont even give me option for speaker phone now like it use to. Yet i get sound when I have a wired hands free headset connected. Does any one know if there is a simple fix or how to attempt to fix this problem?

Before suggestion

I have received all updates and still nothing charged the phone battery good and good signal quality.

any suggestions welcome. and really appreciated.
Offline  
Old 02-22-2007, 12:50 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

*** Moved to General Blackberry Discussion ***
Offline  
Old 02-22-2007, 07:49 AM   #3 (permalink)
Thumbs Must Hurt
 
Liquidlink's Avatar
 
Join Date: Dec 2006
Location: Chicago, Illinois
Model: 9000
PIN: 20E220C5
Carrier: AT&T
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nobody_special
Hey guys I am up s*it creek right now, ok well here is the problem this morning my bro called me no problem picked up phone as usual talked later in the day i tried to call my buddy heard nothing, had him call me heard nothing through ear speaker. The odd thing is to it wont even give me option for speaker phone now like it use to. Yet i get sound when I have a wired hands free headset connected. Does any one know if there is a simple fix or how to attempt to fix this problem?

Before suggestion

I have received all updates and still nothing charged the phone battery good and good signal quality.

any suggestions welcome. and really appreciated.
Try doing a hard reset. Take the battery out and the SIM Card out for 30 Seconds. After the 30 Seconds put in the SIM Card and the Battery. Might work.
Offline  
Old 02-22-2007, 10:17 AM   #4 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7520
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no go lol. anyway ill see how my bid goes for a 7100i on ebay
Offline  
Old 02-22-2007, 11:42 AM   #5 (permalink)
Thumbs Must Hurt
 
Liquidlink's Avatar
 
Join Date: Dec 2006
Location: Chicago, Illinois
Model: 9000
PIN: 20E220C5
Carrier: AT&T
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

You can always wipe the handheld device clean. Reinstall the Operating System and see if that brings the device back to working condition.
Offline  
Old 02-22-2007, 02:47 PM   #6 (permalink)
New Member
 
Join Date: May 2006
Model: 8830
Carrier: Sprint
Posts: 9
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the exact same problem and had to exchange it for a new handheld.
Offline  
Old 02-22-2007, 03:26 PM   #7 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the os needs to be reinstalled on your device.

promobility
Offline  
Old 02-22-2007, 08:29 PM   #8 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7520
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do i reinstall the os, sorry I am a dumb newbie.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.