BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2007, 09:59 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 6290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble sending PIN messages

Please Login to Remove!

Some users in our Foundation are having trouble sending PIN messages. No error reporting but the receivers are not getting the message. We can PIN within the Foundation but when we try to PIN various external people, they do not get it. I was pretty sure that PIN's had nothing to do with our BES but maybe I'm wrong. Any ideas? We are on BES 4.1 with Bell blackberries, on the 1X network.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SAMSUNG KEY TELEPHONE SET
$39.0
SAMSUNG KEY TELEPHONE SET picture3-Samsung Prostar DCS LCD 24B Keyset Display Phone / 3 telephones
$35.0
3-Samsung Prostar DCS LCD 24B Keyset Display Phone  / 3 telephones picturePredator character collage Case for iPhone & Samsung
$21.99
Predator character collage Case for iPhone & Samsung pictureUnlock Code Samsung Galaxy S9 S8 S7 S6 Edge Note 7 8 AT&T USA
$24.99
Unlock Code Samsung Galaxy S9 S8 S7 S6 Edge Note 7 8 AT&T USA pictureUNLOCK CODE SERVICE FOR AT&T SAMSUNG GALAXY S9+ S9 S8 S7 PLUS NOTE 8 7 5
$24.99
UNLOCK CODE SERVICE FOR AT&T SAMSUNG GALAXY S9+ S9 S8 S7 PLUS NOTE 8 7 5 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.