BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2007, 03:44 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Thousand Oaks, CA
Model: Bold
Carrier: At&t
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo emails not deleting from server...

Please Login to Remove!

Does anyone know if there is a specific reason why I can't delete the emails from the server when I delete them from my BB? I use an 8703e with Verizon and I am sure to click on the "Delete on Mailbox and Handheld" but it keeps them on the Yahoo server leaving me with a bunch of deleted emails in my Inbox. Has anyone else had this problem?

I can see all of the emails I have sent from my BB in my "sent" folder on the Yahoo server, but for some reason the deleting issue persists.
Offline  
Old 02-23-2007, 11:54 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have same problem. Used to work; now doesn't. I'm thinking of deleting it and setting it up again to see if that'll reset something. But just haven't done it.
__________________
- Ira
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.