BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2007, 12:54 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Data Connection Refused - I'm confused

Please Login to Remove!

I wonder if somebody can help me please?

I upgraded my phone yesterday on Vodafone and I can't work out how to set up my email. I use Hotmail Plus - by the way.

I've set up with Vodafone my email address ie: [email address] and I also entered my hotmail address when setting up.

When I try to setup my enterprise server it says no network coverage and my screen normally displays "data connection refused" and gprs not GPRS.

I'm completely in the dark. I don't know what to do first, and I really have no idea what I'm doing. Does anybody know of a step-by-step guide for setting up email with my backberry. Do I need to wait for my network to connect me and if so - roughly how long?

Please please could somebody fill me in on how this works?

Many thanks,

Tom
Offline  
Old 02-25-2007, 11:56 AM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Data Connection Refused" is typically one or two issues. Either the carrier is having issues with their data signal, or you haven't properly added a Blackberry Data Plan to your account. Regular data plans won't work. It MUST be a Blackberry Data Plan.

Welcome to the Forums.
Offline  
Old 02-25-2007, 12:02 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm pretty sure I have that set up with my contract.

Do you think it may take a while to work?

Thanks
Offline  
Old 02-25-2007, 12:03 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Call your provider and make sure the BlackBerry Data plan is on the account.... Without it, you can do nothing data related...
Offline  
Old 02-25-2007, 12:20 PM   #5 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LunkHead
Call your provider and make sure the BlackBerry Data plan is on the account.... Without it, you can do nothing data related...
Agreed.
Offline  
Old 02-25-2007, 12:32 PM   #6 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

I just called Vodafone and they said I hadn't had it set up.

They've done it for me now and it says GPRS! Woohoo! Thanks guys.

Just trying to activate it now - I may need more help!

Tom
Offline  
Old 02-25-2007, 12:32 PM   #7 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Sweet! Glad you are up and running
Offline  
Old 02-25-2007, 12:49 PM   #8 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm not so fast.

You know when you activate - it's been saying "Activating" for about 10 minutes now and I'm sure it's not supposed to.

However - some of my welcome emails have downloaded onto it but I just tried sending myself a test email and it's not appeared. Maybe I should just be patient.

Thanks for all your help.

Tom
Offline  
Old 02-25-2007, 12:50 PM   #9 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Email on BIS can take up to 15 minutes to arrive....
Offline  
Old 02-25-2007, 01:22 PM   #10 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

I know this may seem like a real crap question but -

Wait for it




How do I change the email alert sound? I just can't work it out.

I'm not normally this bad.

Tom
Offline  
Old 02-25-2007, 01:26 PM   #11 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Profiles >> Advanced >> Messages then change the tone...

Did you get the email working???
Offline  
Old 02-25-2007, 01:30 PM   #12 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah man.

It works fine, but it still says "Activating..."

Any ideas?

Thanks alot
Offline  
Old 02-25-2007, 01:31 PM   #13 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES? Doesn't sound like it. Only time you'd need to "activate" is if you were.

I'd cancel your "activation" and hide the icon. You don't need it.
Offline  
Old 02-25-2007, 01:35 PM   #14 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100p
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok cool, thanks.

How do I remove the icon please?

Tom
Offline  
Old 02-25-2007, 01:43 PM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Can't remove it - just hide it.
With the 8100, scroll to the icon, press the Menu key and select Hide Icon.

Good luck!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.