BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2005, 10:15 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Blackberry Hangs every 5 Minutes

Please Login to Remove!

We have the BES 4.0 running and about 8 Blackberries running v4 of the handheld firmware which sync everything wireless.

The main problem the we have is that about every 5 minutes, the blackberry seems to hang for about 10-15 seconds and this becomes very annoying, particularly when you are in the middle of typing an email etc.

It also seems that the IT Policy is updated when this occurrs, so I think it might be related to this.

I have checked in the Blackberry enterprise server config and the 'Automatically Resend IT policy" is set to 0 Hours (disabled).

Does anybody know a way of stopping the IT Policy from being updated every 5 minutes ???

Also, I seem to get JVM Error 200 occurring very frequently and no other applications have been loaded onto the Blackberry, just the out-of-the-box apps. Has anybody got any ideas on this too?

Thanks.

Dave
[email address]
Offline  
Old 04-17-2005, 03:06 AM   #2 (permalink)
New Member
 
Stik's Avatar
 
Join Date: Apr 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Not sure if my problem is related, but my 7290 BB which was issued by my company also "hangs" for about 30 seconds every now and then. In addition to losing whatever I am doing at the time, I noticed that all the pictures that I've deleted or removed from my BB is ALL RESTORED.

(BTW, this maybe due to my companies policy restrictions. I found out that I cannot install any third party softwares on my BB)


O/S 4.0


Stik

Last edited by Stik : 04-18-2005 at 01:01 PM.
Offline  
Old 04-18-2005, 11:33 AM   #3 (permalink)
mbn
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: NYC
Model: 7100
Carrier: at&t
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ours hangs every few minutes as well. It started after we upgraded the BES to 4.0. We didn't have this issue on 3.6
Offline  
Old 04-19-2005, 04:04 AM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Fixed - I think

I have downloaded and installed the BES v4 for Exchange Hotfix 1 and Hotfix 2.

The IT Policy still seemed to be updating every 5 mins, so I changed the IT Policy Resend value to 48 Hours.

So far the IT Policy is not updating every 5 minutes and the Blackberry is not hanging either.

Dave
Offline  
Old 03-13-2006, 01:27 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7250
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are getting one BB 7250 with a JVM Error 200 at least once or twice a day. If I power it off and then on I can reset it and then it comes up OK, but not sure what is causing the very annoying JVM error in the first place. Other BB's seem to be working fine.
Offline  
Old 03-13-2006, 01:58 PM   #6 (permalink)
Thumbs Must Hurt
 
ebgreen's Avatar
 
Join Date: Jan 2006
Model: 8700
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of the device software are your devices running that hang?
Offline  
Old 03-13-2006, 01:59 PM   #7 (permalink)
Thumbs Must Hurt
 
ebgreen's Avatar
 
Join Date: Jan 2006
Model: 8700
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JVM 200 is an application uncaught exception error. Have you recently loaded new software on the devices that are getting the error?
Offline  
Old 06-21-2006, 07:15 AM   #8 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have the same problem on our BES v4.0. The handhelds seem to freeze for a few seconds then require a password to open them. The Windows Event log is also showing loads of warnings for the BlackBerry Policy Service service and fills the log up on a daily basis.

Did anyone ever get any closer to resolving this or any clues to what I might try?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.