BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-01-2007, 09:03 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Near Boston, MA
Model: 8703e
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird Calendar Reminders Problem

Please Login to Remove!

In searching this board I found many people with calendar reminder problems that only seemed to be solved by taking out the battery for a reboot. I noticed a few days ago that my 8703e stopped popping up calendar reminders.

This morning in fact I had two recurring items that never popped a reminder on the BB but I did get my reminders in Outlook. So, about an hour later I did a test where I created a calendar entry in Outlook with a 5 minute prior reminder. The entry quickly appeared on the BB. This time 5 minutes before the entry my BB sounded an alert and popped the reminder.

Okay...the interesting thing however is that suddenly it was showing three reminders! The test one I just sent and the two from earlier in the day that never popped! And no, the two from the morning were definitely earlier in the day and not set to pop at the same time as my test appointment. As I mentioned I got those reminders in my Outlook.

What the heck is happening? This is not good as when I'm on the road I won't get my reminders.

The other wierd thing is I have the alert set to "Tone" and using the BB Notify_Sonar sound and have it set to 2 beeps. It only sounds once.

Thanks.
Offline  
Old 06-27-2007, 12:24 PM   #2 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8830e
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am having the same problem. I tried removing the battery and such, but the problem remains.
Offline  
Old 06-27-2007, 12:43 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Near Boston, MA
Model: 8703e
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This eventually just went away for me. No idea what happened.
Offline  
Old 06-27-2007, 05:34 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Wirelessly posted (7250: BlackBerry7250/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/109)

I'm experiencing this issue on my 7250 as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.