BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-01-2007, 12:30 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7290
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry DST Upgrade

Please Login to Remove!

In regards to pushing out the DST patch to the handhelds via wireless. We've been trying to accomplish this but we keep getting error's: see below:


[CHandheldView::OnUpdateConfigCheck] Unable to load configuration data - error 10; skipping 1 handhelds using this configuration

We have set up the the IT Policy to allow 3rd party downloads and followed all the directions....( Twice ) and we still get the error and it will not push via Wireless to the device.
Anyone else had this issue? fix? ideas?

Thanks!
Offline  
Old 03-01-2007, 12:54 PM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not a BESAdmin, but any users I've had near me, I've been telling them to point their BB Browser to:

BlackBerry DST Patch

It will auto-detect the handheld, giving them a download link.

Might not be the answer you're looking for, but it should be a work-around.
Offline  
Old 03-01-2007, 08:41 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by Se7enKiDD
In regards to pushing out the DST patch to the handhelds via wireless. We've been trying to accomplish this but we keep getting error's: see below:


[CHandheldView::OnUpdateConfigCheck] Unable to load configuration data - error 10; skipping 1 handhelds using this configuration

We have set up the the IT Policy to allow 3rd party downloads and followed all the directions....( Twice ) and we still get the error and it will not push via Wireless to the device.
Anyone else had this issue? fix? ideas?

Thanks!
I had this, too. To fix it, do this:

- Stop the Blackberry Policy service
- Delete the 'PackageCache' folder on the c: drive (I don't remember the exact path....c:\program files\research in motion\ and keep digging down)
- Restart the BB Policy service

Could take up to 4 hours for the PackageCache folder to be recreated, but then the patches should go out fine.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 03-02-2007, 06:51 AM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7290
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Will, do Juwaack....I'll let you know how it goes =)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.