BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2007, 11:16 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird issue with BIS and Exchange when I reply to e-mails...

Please Login to Remove!

I currently have one of my BIS e-mail accounts setup as IMAP, however, it's an exchange server. I'm using IMAP since if I use the Outlook Web Access URL, I can't change my "From" name on any outgoing messages, and I don't have BES, so I can't use the Exchange protocol.

Anyways, say I get an e-mail from this account on my BB. I then reply to it from a computer, in Outlook 2003. After I reply, that same e-mail will be pushed to my BB again next time BIS checks this IMAP account. This isn't a copy of my sent e-mail or anything, it's just another identical copy of the original e-mail that I was replying to. It's kind of annoying. I was going to setup a filter, but there's nothing there that I could filter. The "From" address is from someone else, and the "To" address is my e-mail address, just like any other e-mail, so there aren't any things I could filter.

Does anyone know the reason for getting these duplicate e-mails? Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.