BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Tethered Modem w/ Verizon (http://www.blackberryforums.com/general-blackberry-discussion/68382-tethered-modem-w-verizon.html)

hondaguy900 03-08-2007 10:57 AM

Tethered Modem w/ Verizon
 
I am following the instructions to setup the tethered modem with my Verizon 8703e. When I go to connect, I am getting error 619, username or password incorrect. I know there is supposed to be a $15 fee for using the tethering option with Verizon.

We also have a Verizon PC5740 AirCard that does work. My question is, if I use the access number from the aircard + "@vzw3g.com" as the username, would that work?

I am wondering where exactly this is getting blocked. Is it really the username or password that is incorrect, or is Verizon blocking it through their cellular network? Another words, no matter what number I try to use, will it always be blocked?

Thanks.

GoblueNextel 03-08-2007 11:23 AM

Quote:

Originally Posted by hondaguy900
I am following the instructions to setup the tethered modem with my Verizon 8703e. When I go to connect, I am getting error 619, username or password incorrect. I know there is supposed to be a $15 fee for using the tethering option with Verizon.

We also have a Verizon PC5740 AirCard that does work. My question is, if I use the access number from the aircard + "@vzw3g.com" as the username, would that work?

I am wondering where exactly this is getting blocked. Is it really the username or password that is incorrect, or is Verizon blocking it through their cellular network? Another words, no matter what number I try to use, will it always be blocked?

Thanks.

From my experience:

My VZW Rep had to associate my cell number with the tethering option in my account when I signed up for the option to tether. This took a few hours. If you do not have the tethering option you will get that error, as I did trying to jump the gun before he called back to say it was added. After it was added I tried to connect in NON EVDO coverage. So you have to be in EVDO coverage to use SET UP. If your not it will not work.

GOBLUE!


All times are GMT -5. The time now is 04:52 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.