BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2007, 09:57 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Pennsylvania
Model: 8330
OS: 4.5.0.77
Carrier: Sprint (really miss Verizon)
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Tethered Modem w/ Verizon

Please Login to Remove!

I am following the instructions to setup the tethered modem with my Verizon 8703e. When I go to connect, I am getting error 619, username or password incorrect. I know there is supposed to be a $15 fee for using the tethering option with Verizon.

We also have a Verizon PC5740 AirCard that does work. My question is, if I use the access number from the aircard + "@vzw3g.com" as the username, would that work?

I am wondering where exactly this is getting blocked. Is it really the username or password that is incorrect, or is Verizon blocking it through their cellular network? Another words, no matter what number I try to use, will it always be blocked?

Thanks.
Offline  
Old 03-08-2007, 10:23 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
GoblueNextel's Avatar
 
Join Date: Nov 2005
Location: NW Indiana
Model: 8830
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hondaguy900
I am following the instructions to setup the tethered modem with my Verizon 8703e. When I go to connect, I am getting error 619, username or password incorrect. I know there is supposed to be a $15 fee for using the tethering option with Verizon.

We also have a Verizon PC5740 AirCard that does work. My question is, if I use the access number from the aircard + "@vzw3g.com" as the username, would that work?

I am wondering where exactly this is getting blocked. Is it really the username or password that is incorrect, or is Verizon blocking it through their cellular network? Another words, no matter what number I try to use, will it always be blocked?

Thanks.
From my experience:

My VZW Rep had to associate my cell number with the tethering option in my account when I signed up for the option to tether. This took a few hours. If you do not have the tethering option you will get that error, as I did trying to jump the gun before he called back to say it was added. After it was added I tried to connect in NON EVDO coverage. So you have to be in EVDO coverage to use SET UP. If your not it will not work.

GOBLUE!
__________________
RESPECT.RESPONSIBILITY.LEADERSHIP.INTEGRITY
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.