BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2005, 01:19 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BWC not grabbing mailing list mail

Please Login to Remove!

I'm using BWC to grab my mail off of an IMAP server. For mail directly addressed to me it's working fine, however for mail that I receive on mailing lists, it's not getting the mail at all. It does not show up in my BWC mailbox or get pushed to my BB. Anyone ever seen this problem?

I'm on Verizon using a 7250.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LOT OF 2 MSA Safety 10114832 ALTAIR5X Battery Assembly
$75.0
LOT OF 2 MSA Safety 10114832 ALTAIR5X Battery Assembly pictureMSA Safety 10114835 ALTAIR5X Battery Assembly
$40.0
MSA Safety 10114835 ALTAIR5X Battery Assembly picture 4 MSA Safety 10090521 ALTAIR5X Battery Assembly
$150.0
 4 MSA Safety 10090521 ALTAIR5X Battery Assembly pictureMSA ALTAIR & BW Gas Alert Clip 2 Extreme H2S Gas Monitors AS-IS FOR PARTS REPAIR
$35.99
MSA ALTAIR & BW Gas Alert Clip 2 Extreme H2S Gas Monitors AS-IS FOR PARTS REPAIR pictureLOT OF 12 MSA ALTAIR Battery Assembly@S13
$600.0
LOT OF 12 MSA ALTAIR  Battery Assembly@S13 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.