BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2007, 10:25 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7250
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird problem (Missing letter)

Please Login to Remove!

Has anyone seen this issue where people are receiving messages on their blackberries with a missing first letter? For example in outlook they would see the following:

This is a test.

But on the blackberries they would see this:

his is a test.


Different users see the same thing so it's not isolated to just one user.
I appreciate any help. Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Genuine WESCO N6K universal joint cross 2.475" unknown appl. vintage driveline
$15.99
Genuine WESCO N6K universal joint cross 2.475Vintage Letterpress Print Type Ornament Apple for Teacher Adcut
$12.5
Vintage Letterpress Print Type Ornament Apple for Teacher Adcut pictureVintage Letterpress Print Type Ornament "An Apple A Day Bugs The A.M.A." Adcut
$12.5
Vintage Letterpress Print Type Ornament Vintage Letterpress Print Type Ornament Apple Missing One Bite Adcut
$9.5
Vintage Letterpress Print Type Ornament Apple Missing One Bite Adcut pictureVINTAGE APPLE EXTENDED KEYBOARD II
$999.99
VINTAGE APPLE EXTENDED KEYBOARD II picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.