BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2007, 10:25 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7250
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird problem (Missing letter)

Please Login to Remove!

Has anyone seen this issue where people are receiving messages on their blackberries with a missing first letter? For example in outlook they would see the following:

This is a test.

But on the blackberries they would see this:

his is a test.


Different users see the same thing so it's not isolated to just one user.
I appreciate any help. Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Polycom IP 335 VoIP SIP Phone Telephone Great Condition Works Just Fine
$19.0
Polycom IP 335 VoIP SIP Phone Telephone Great Condition Works Just Fine pictureATT Synapse Voip Gateways System ONE SB67050 & TWO SB67010
$0.99
ATT Synapse Voip Gateways System ONE SB67050 & TWO SB67010  pictureAVAYA 1416 Digital Display Telephone Phone IP VOIP with Base
$35.0
AVAYA 1416 Digital Display Telephone Phone IP VOIP with Base pictureLOT OF 10 Cisco CP-7942G Unified IP Phone - voip phone - used
$120.0
LOT OF 10 Cisco CP-7942G Unified IP Phone - voip phone - used picturePolycom SoundPoint IP 335 HD VoIP Phones 2200-12375-001 (Incl HD Handset/Cord)
$49.0
Polycom SoundPoint IP 335 HD VoIP Phones 2200-12375-001 (Incl HD Handset/Cord) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.