BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2005, 08:38 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7750
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7750 send email fails

Please Login to Remove!

Recently, both mine and a clients 7750 have the same issue. I've had the 4.0 OS installed since the day it was released and has been working fine. Now, I can recieve emails fine; but when I go to send emails, there is a check next to it indicating it sent fine, but if I check the status again later it goes to a red X. The emails are actually failing. If I send one while in front of my PC, Outlook shows the message coming in from the Blackberry. Any ideas?
Offline  
Old 04-21-2005, 09:14 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Mount Prospect IL
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be the famous encryption/decryption error. Look at one of the failed e-mails and check the error.
Offline  
Old 04-21-2005, 09:16 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7750
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by WolfKeeper
It could be the famous encryption/decryption error. Look at one of the failed e-mails and check the error.
Decryption error, you're almost my hero. Know how to fix it?
Offline  
Old 04-21-2005, 09:53 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Mount Prospect IL
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Usually the BB database on your PC got corrupted -- apparently it's a bug in the 4.0 desktop client. You'll need a utility called db_clean.exe (search for it here) to dump it, then re-sync (which will generate a new key.)
Offline  
Old 04-21-2005, 10:17 AM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7750
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's fixed, thanks. For others reference:

I followed link after link after link to finally get the file, starting with a thread found in a search on this forum.
I ran the file, it asked a yes or no question, I answered yes and it crashed.
I disabled cached mode in Office 2003, ran it again, and it worked.
You must run the desktop manager again to get a new key, then open redirector again and it'll work fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.