BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2007, 11:39 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7100T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help Me!!!!

Please Login to Remove!

so has anyone else had a problem with error messages popping up when trying to view pics, or go to help on their phone? mine worked fine, but then i plugged it into my PC after installing the blackberry software, and the browser icons dissapear and i get the error mesages when trying to view help, or pictures. can anyone help me?!!?!
Offline  
Old 03-19-2007, 11:57 PM   #2 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

to get the browser back go into option , advanced option, host routing table, and then select register now.

for the error messages you may have to reinstall your OS.
__________________
-MC-
Offline  
Old 03-20-2007, 12:55 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7100T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks a lot, now when i go to register now, an icon for enturprise registration comes to my interface, and askes for an email and password. so where do i aquire the email and password?
Offline  
Old 03-20-2007, 04:28 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,891
Post Thanks: 32
Thanked 453 Times in 389 Posts
Default

Enterprise Activation is only for people who have a BlackBerry Enterprise Service (BES) account. If you do not have one, you can ignore, and hide, that icon.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.