BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2007, 07:57 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TCP Settings Won't Save

Please Login to Remove!

I'm using an 8700c on Cingular w/ unlimited data access plan. I use yak-on for AIM. Here's the problem: every time I log out of yak-on (or Ramble, jive talk, etc.--I've tried them all at one point or another), I LOSE MY TCP settings.

Has anyone had a similar experience or know what could be happening? I've tried taking the battery out and re-inserting it after saving the TCP settings--all to no avail.

Thanks for any help you can provide!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lockheed Martin TAHR 52088 MBIF VME Mainframe Module 204A720-1 204A327-1
$395.0
Lockheed Martin TAHR 52088 MBIF VME Mainframe Module 204A720-1 204A327-1 pictureExfo FTB-500-S2-QTR-VPM3-BTY Network Testing Modular Mainframe
$5795.0
Exfo FTB-500-S2-QTR-VPM3-BTY Network Testing Modular Mainframe pictureChroma 6312A Mainframe w/ 63106A DC Electronic Load 120A 16V/80V 600W Module
$2689.0
Chroma 6312A Mainframe w/ 63106A DC Electronic Load 120A 16V/80V 600W Module pictureKeithley 7001 Switch System Mainframe
$360.0
Keithley 7001 Switch System Mainframe pictureHP 70001A Mainframe
$300.0
HP 70001A Mainframe  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.