BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2007, 09:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Greater Vancouver BC Canada
Model: 8700g
Carrier: fido
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Only getting some of my messages

Please Login to Remove!

Hi all, I'm a new blackberry owner (bought on this very forum!) and I have set up my unlocked 8700g with rogers. I have a few email accounts and it's pretty strange but I get some messages but not others. I'm using the enterprise server, no access to one and I'm not doing the redirector thing. Both of my email accounts are registered properly and like I said, getting messages, just not all of them. I've done the send book or whatever it's called, (newbie remember ) but I am still getting some messages but not others. I would sure like to know if there is something I've missed in my set up or if there is a class of messages that simply don't arrive, that sort of thing. I've already confirmed that there are no filters set for any of my email addresses. Help would be much appreciated!
Offline  
Old 03-20-2007, 10:02 PM   #2 (permalink)
New Member
 
Join Date: Mar 2007
Model: unkno
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know even less about blackberries than you do... I don't even know what model I'm trying to support (I'm just the IT guy... I've never even held the device.) What I found is that the user that was not getting all of her messages had her Outlook Email client running 24/7 and it was set to check messages every 5 minutes. It was NOT set to "leave messages on server" so when the blackberry.com verizon interface polled this users IMAP mailbox about every 10 minutes, only the messages that Outlook had not retrieved in its 5 minute rounds were left to be sent to the Blackberry. IF you think this might apply to your situation, edit your email client so that it leaves messages on the server for 1 day.

Last edited by richmondjim : 03-20-2007 at 10:05 PM.
Offline  
Old 03-20-2007, 11:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Greater Vancouver BC Canada
Model: 8700g
Carrier: fido
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Son of a B***h! That might just be it. I've reset all my email accounts to be removed from the server when deleted from Deleted Items. This is a setting in Outlook 2003. I'll give it a shot over the next day and see what happens. I can't tell you how happy I'll be if this is it. I'm due to head out of town for a business trip on Friday and I am pretty concerned about leaving without confidence that I will get all my messages.
Offline  
Old 03-21-2007, 03:20 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Greater Vancouver BC Canada
Model: 8700g
Carrier: fido
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Well richmondjim, you hit it out of the park first time up to bat. As soon as I changed the retention time on the mail server my problem vanished. I decided after all to do a one day retention as opposed to my earlier post and now I am getting it all. Thanks again.Two thumbs up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.