BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2005, 08:29 PM   #1 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem opening attachments

Please Login to Remove!

I have a 7290. I did a search but found no feasable solution. I am trying to email pics to my bb in jpeg format. When i open attachment it shows the following:

-(file name).jpeg
+table of contents
+ Full content

when i click the trackwheel, it prompts the option "retrieve"
When i choose that a icon shows up next to full content that indicates "working/searching" (looks like a clock) but i cannot access the image. Got it to work once, but cant get a second success? I know this topics has been exhausted, but i cant find any solutions.
__________________
He's Back....and better than ever!
Offline  
Old 04-21-2005, 08:54 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just means it's downloading the image. It should automatically display when it has completed downloading. Try checking the size of the image you are emailing yourself.
Offline  
Old 04-21-2005, 09:16 PM   #3 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The clock stays for 10+ mins and the attachments are only 53kb.
__________________
He's Back....and better than ever!
Offline  
Old 04-21-2005, 09:18 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure man. Try resetting the device. Try resending service books maybe.
Offline  
Old 04-21-2005, 10:31 PM   #5 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Contacted CS and they had me reload os 4.0. No success. It continues to search for the content. Anyone else got any good ideas?
__________________
He's Back....and better than ever!
Offline  
Old 04-21-2005, 10:40 PM   #6 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try scrolling down to the "Full Content" tab, and then click "Retrieve"
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-21-2005, 11:53 PM   #7 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have, it just keeps trying to receive the info. I got it to download once, but after that, no dice. I am sending the pics as attachments (jpg) through gmail via outlook to my bwc address, [email address]. Could this be the issue
__________________
He's Back....and better than ever!
Offline  
Old 04-22-2005, 07:25 AM   #8 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/2.0 (compatible; MSIE 3.02; Windows CE; PPC; 240x320) BlackBerry7290/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/1.1)

Probably not the problem but have you checked your free memory?

Rcbjr
Offline  
Old 04-22-2005, 01:21 PM   #9 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh yea, I have plenty 17280840bytes
__________________
He's Back....and better than ever!
Offline  
Old 04-22-2005, 03:11 PM   #10 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can save an image to my computer off a website such as freefoto.com and send an email to myself with the jpg as an attachment and it works just fine. However, pics that I already have saved on my computer wont let me access on my bb (keeps showing a clock) any ideas as to why? I am becoming frustrated
__________________
He's Back....and better than ever!
Offline  
Old 04-22-2005, 04:00 PM   #11 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Success, my bb must have been having a bad day. go figure
__________________
He's Back....and better than ever!
Offline  
Old 04-22-2005, 04:03 PM   #12 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will have some messages that will not let me open the attachments. Doesn't happen very often, and with no real pattern. I guess it isn't quite "perfect" yet.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-22-2005, 06:36 PM   #13 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about word docs? Do you need a document viewer to view the attachment? I am running into the same problem i did with the pics and the word attachment is only 138kbs.
__________________
He's Back....and better than ever!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.