BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2005, 08:52 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 8703
Carrier: alltel
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Avantgo?

Please Login to Remove!

Has anyone tried the new Avantgo for the Blackberry? I dowloaded this but it will not connect - it says "Access Denied: Insecure SSL Request"

Anyone know what this means? I use Mailstreet and have MDS Services.

Thanks

Cmeyer
Offline  
Old 04-22-2005, 10:39 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't know if this will help you, I'm using Cingular with BES and BWC.

Go to Options -> Browser and change all three to Internet Browser.

I think you need to use the html browser the service providers have enabled, my defaults were set to my company's browser and Avantgo wouldn't work. I have no problem using Avantgo now. The downside is it doesn't cache pages like other platforms, it gets it live and the 7290 is slow for that.

Regards-Michael G.
Offline  
Old 04-22-2005, 12:49 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
vinniet's Avatar
 
Join Date: Sep 2004
Location: New Jersey
Model: 8320
Carrier: TMO
Posts: 226
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a BB 7230 on TMO running OS 4. I get the login screen but after I enter my userid and password it returns me to the login screen. I have everything on in the browser.

When I try the URL on my PC, I go in fine.
Offline  
Old 04-22-2005, 03:53 PM   #4 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the Avantgo app, and was able to log in today. I use BWC on a 7100g through Cingular.
I am not sure why I needed to download an app, though, as it all runs on the browser.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-22-2005, 04:00 PM   #5 (permalink)
Thumbs Must Hurt
 
twizardt's Avatar
 
Join Date: Mar 2005
Location: Garden State, USA
Model: 7520
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbairdjr
I downloaded the Avantgo app, and was able to log in today. I use BWC on a 7100g through Cingular.
I am not sure why I needed to download an app, though, as it all runs on the browser.
I think basically its a shortcut. Mine wont work on nextel. keeps giving me a 500 internal server error...
Offline  
Old 04-22-2005, 11:41 PM   #6 (permalink)
fmp
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Mountain View, CA
Model: 8900
OS: 4.6.1.250
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DAMN Avantgo...

vinniet, i have the same problem as you. I have a Cingular 7100g.

Avantgo doesn't seem to have any option to request help...
Offline  
Old 04-23-2005, 07:44 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Philadelphia
Model: 8100
Carrier: Cingular
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not been able to log on yet. I can log on fine on the internet and using my Palm device, but I can't log on with my BB.
__________________
elbastardocalvo at elbastardocalvo dot com
Offline  
Old 04-23-2005, 09:30 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7230/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

I'm ota right now. I have a 7230 w/ tmo like the other poster, and have the same problem with it returning me to the login screen. Anyonw who fixes it... Let me know.
Offline  
Old 04-23-2005, 09:49 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Atlanta, GA
Model: 8700c
Carrier: Cingular
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having the problem of it returning to the login screen when I try to log in. I tried with my existing AvantGo account (which I haven't used for a couple of years) and a new one I just created. I tried mgerbasio's suggestion of changing the Browser to "Internet Browser", but Cingular seems to have it locked to "Cingular Browser".

I think I found an option for support on Avantgo's web site. You can "Purchase Priority Support" for the low, low price of $19.95! It's a "special offer"! Somehow, it saves you $10!
Offline  
Old 06-30-2005, 01:50 PM   #10 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Simply check out the AvantGo support site and search for "blackberry":

http://avantgo.custhelp.com/

Hope that helps,
mG.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.