BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 03-22-2007, 11:15 AM   #1 (permalink)
New Member
Join Date: Mar 2007
Location: Boston
Model: 8100
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My clock jumps ahead everytime I connect it to my computer

Please Login to Remove!

I have a BlackBerry Pearl 8100 from T-Mobile. I setup my computer to accept my 8100 as a modem and use it in my Car PC. I recently noticed that whenever I connect my 8100 to the USB, after I get the "Connected to Desktop/Computer" message, the clock jumps 1 hour forward.

I checked my settings on the 8100 and tried different clock settings. I had tried Newtwork, BlackBerry, and None with all the same results.

Anyone know whats going on?

Old 03-22-2007, 11:18 AM   #2 (permalink)
Retired BBF Moderator
paulbblc's Avatar
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts

First off - Clock on computer is off, somewhere. Fix that.

Secondly when you synch your BB with Desktop Manager, make sure that you don't have "update devices date and time" checked in the desktop manager options.

P.s. keep your BB clock set to Network time.
Old 03-22-2007, 08:51 PM   #3 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,697
Post Thanks: 4
Thanked 107 Times in 75 Posts

Also, be sure you are using Desktop Manager 4.2 SP1.
Old 03-22-2007, 09:02 PM   #4 (permalink)
Grumpy Moderator
NJBlackBerry's Avatar
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,864
Post Thanks: 34
Thanked 455 Times in 391 Posts

Did you apply the DST patch to your BlackBerry?
Old 03-22-2007, 09:34 PM   #5 (permalink)
Retired Moderator
d_fisher's Avatar
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post

I remember reading a KB article that mentioned this problem. I believe the solution was to update to the newest BDM. Also make sure your BlackBerry is set to the correct time zone.

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.