BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 03-24-2007, 08:29 AM   #1 (permalink)
New Member
Join Date: Mar 2007
Model: 7520
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7520 Sync Problem

Please Login to Remove!

After a couple of weeks of syncing normally via USB, beginning yesterday all I get when I plug the cable is "working" on the Intellisync dialog. I've removed and reinstalled the desktop software and cycled the handheld. What's the cause?
Old 03-24-2007, 08:37 AM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

Have you changed anything on your PC or added software to the BB? I assume that you have rebooted the PC as well?
Old 03-24-2007, 09:45 AM   #3 (permalink)
Thumbs Must Hurt
Join Date: Feb 2006
Location: Michigan
Model: 8330M
Carrier: Sprint/Nextel
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts

I had this issue last year also. What happened was that I updated my BB at work, but didn't update the Desktop Manager at home. So when I hooked it up I got that same error.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.