BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2007, 01:00 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8820
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unread Marks after Server Restart

Please Login to Remove!

Every weekend our AS400 running Domino is restarted during a full system save. This causes all emails to show unread on most BB devices. This is not the same server that BES 4.1.1.10 is on. Some devices can be "fixed" by turning wireless reconciliation off then back on. Except not all users, like myself, want to keep all messages showing read. Any ideas?
Offline  
Old 03-26-2007, 09:46 AM   #2 (permalink)
Thumbs Must Hurt
 
jhoetzl's Avatar
 
Join Date: Feb 2007
Location: Central, NJ
Model: 8320
Carrier: T-Mobile
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do any of the databases in question have replica's? Do the replicas replicate unread marks?
__________________

Current Device: 8320 OS: 4.2.2.338
Previous Device: 8100 OS: 4.2.1.107
BES v4.1.5/Notes 7.0.2
Offline  
Old 03-26-2007, 12:01 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8820
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All of the databases have replicas, as we replicate to a backup server. None of them replicate unread marks, but the BES points to the primary server to send/receive emails anyway? If I remember correctly, my 8700c quit doing it after firmware upgrade, but now I have 8800 that does it once again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.