BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2004, 03:56 AM   #1 (permalink)
New Member
 
Join Date: Aug 2004
Location: Orange County, CA
Model: 8700
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I give up-need some advice

Please Login to Remove!

I have a BB-7230 with T-Mobile. I use the MyBlackberry BES service. My orginal Setup had a BB browser icon. I had some problems and had to reinstall the software. Now I can't get my e-mail from the BES only the web client which I don't use. NO BB browser now, but 2 t-mobile icons. Since I don't really understand how all this is related i've hit a brick wall. Being a loyal and early BB Club Member I'm hoping somebody can answer a few questions and get me back on line.

1. What happened to my BB Browser?

2. Does having having a BWC with t-mobile for other accounts conflict with my main BES account?

3. Right now I have no IPPP service book. Don't know what happened to it. I tried to have one sent from my T-mobile BWC but a "web client" entry showed up. All was fine but no BES mail. .

4. Does the BES service (myblackberry) send me the service book? If not, how is that book generated? All software is the most recent version.

Hoping somebody can get me back on tract.

thnaks,

Scott
Offline  
Old 09-26-2004, 09:02 AM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like your service book may have gone missing? Have you tried doing a force send of your service book? You can do so under options on your Blackberry through "Service Book" or "Host Routing Table" both shoulds have a "Register Now" option. Seeing that your using MyBlackberry the mentioned options may not apply to you? You might have to contact MyBlackberry to have them send their service book down to you Blackberry.
Offline  
Old 09-27-2004, 02:42 PM   #3 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

The above is good advice.

Also: Although this may not be it -- mentioning to make sure you know -- This can sometimes happen if someone reinstalls BlackBerry Desktop and accidentally resets the BlackBerry to not use BES anymore.

Make sure you go to Host Routing Tables and select Register Now again;

Then for MyBlackberry, contact them to get them to reregister you onto their service, just in case that is needed as well.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.