BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2007, 12:48 PM   #1 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem setting defaul email, from 3 acct choices

Please Login to Remove!

I have searched to no avail.

I am using BIS , Outlook 2003, and I have 3 email accounts, all successfully working via BIS.
In my contact card in Outlook I have it setup like this:

E-mail: [email address]
E-mail 2: [email address]
E-mail 3: [email address]

When I attempt to compose an email from my 7130, I choose "Compose Email, when I press the trackwheel, up comes the email window as normal, at the very top it says "Send Using: [Default]
To:
CC:
Subject: all normal as we would expect. So I compose and send the message.

The problem I'm encountering is that sometimes it uses the first email in the list above = Gmail which is what I want for my default.
Sometimes it uses the second email account in the list.

Within this window before composing an email if I click on the word [Default], I see the list of my 3 email account in the proper order, just as they appear in outlook.

I fail to understand this irratic behavior, I would think it would always send from Gmail as I have it as the first account in my Outlook email field.

Any help would be greatly appreciated
Thanks.....
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 03-28-2007, 01:29 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Archer, the way I understand the default setting is thus (the order of them in YOUR personal contact listing has nothing to do with it):

1. You first SET THE DEFAULT by going to Options, Advanced, Message Services and highlighting your preferred default email there.

2. Your newly composed e-mail will use that as the default, EXCEPT if you LAST used a different email to that particular contact last, in which case it will default to the last used for that contact.

If you wish to change the FROM email address from which you are sending, change in the composed email where it states DEFAULT, as you mentioned above.

3. In replying, it uses the email to which the original was sent.

Last edited by JSanders : 04-01-2007 at 08:28 PM.
Offline  
Old 03-28-2007, 01:49 PM   #3 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
Archer, the way I understand the default setting is thus (the order of them in YOUR personal contact listing has nothing to do with it):

1. You first SET THE DEFAULT by going to Options, Advanced, Message Services and highlighting your preferred default email there.

2. Your newly composed e-mail will use that as the default, EXCEPT if used a different email to that particular contact last, in which case it will default to the last used for that contact.

If you wish to change the FROM email address from which you are sending,

change in the composed email where it states DEFAULT, as you mentioned above.

3. In replying, it uses the email to which the original was sent.

Wonderful!

Thanks JSanders for your timely help with my issue.

Your clear and detailed explanation is quite logical and makes perfect sense to me.

I will implement this immediately.

Thanks Again!

Cheers...
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 03-28-2007, 01:55 PM   #4 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

J Sanders, You ARE the BB Genius!

Just followed the procedure you set out and it answered all my questions, and solved the problem perfectly.

Once again, I'm in BlackBerry Nerdvana......ha....ha...ha

Cheers....
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 03-28-2007, 02:13 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

"Nerdvana", gotta love it.

You are welcome, glad it helped.
Offline  
Old 04-01-2007, 07:56 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: 4211′9″N 7112′5″W
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks also from me, a total newbie to the b'berry world and a convert from PPC. This was EXACTLY what was bugging me and this post helped me tons.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.