BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2007, 01:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: T Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery help

Please Login to Remove!

I only got my 8700 two weeks ago, but already the battery life has dropped to maybe 3/4 of a day. I don't use it often, I charge it on a regular basis and I have tried all the tips and tricks. Its only started happening in the past 2-3 days, and I have no clue why.

Can anyone sugest anything?

Thanks.
Wil.
Offline  
Old 04-01-2007, 07:35 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You don't say what tips and tricks you have tried, but see if you have any programs running in the background that may use the battery up, like an IM client, the browser on an active webpage, game(s), etc. Press ALT-Escape to see what apps are running in the background.

Also, you may need to recondition your battery by letting it drop to 10-15% three or four times in a row and letting it charge fullt to 100% each time--that may or may not help.
Good luck.
Offline  
Old 04-01-2007, 08:08 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe it's a bad battery. I got the 8703e yesterday and so far the battery has been excellent. You might need a new battery.
__________________
Facebook: [email address]
Offline  
Old 04-01-2007, 01:38 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: T Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I use ALT-escape, it shows home, messages, phone, brickbreaker and browser. Brickbreaker isnt in a game, paused or anything. browser is on the tmobile home site, not loading anything. I have no messages.

the tips and tricks ive done are reducing screen brightness, having it on auto turn off/on, turning off the wireless bit if i know I'm not gonna have any signal. I have deleted all sent messages and emails, and I rarely use the browser/google maps.

I'll try letting it run right down and give it a full charge, see if that improves it.
Offline  
Old 04-01-2007, 03:25 PM   #5 (permalink)
Thumbs Must Hurt
 
GDBerryuser's Avatar
 
Join Date: Mar 2006
Location: Cortlandt Manor, NY
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you keep it in the case/ clip with a magnet when you are not using it?

That will help as well
__________________
GDBerryuser
AT&T 9800
Offline  
Old 04-01-2007, 03:28 PM   #6 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7130e has a significantly lower battery life than the 7230 I had but I'm in a bad coverage area so the phone is constantly getting back on the network.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-04-2007, 09:31 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: T Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well nothing has seemed to work, so it may be the battery.

Anyone know where I can get a spare/new battery in the UK??
Offline  
Old 04-04-2007, 09:43 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Quote:
Originally Posted by WilCollins
When I use ALT-escape, it shows home, messages, phone, brickbreaker and browser. Brickbreaker isnt in a game, paused or anything. browser is on the tmobile home site, not loading anything.
Wil, close Brickbreaker completely, that will help some. The other applications cannot "close". As Stonent stated, if you BB is trying to get a signal, it will runt he battery down. My personal suggestion rather than a new battery, would be to get another charger, one for the office, home, and perhaps one in the auto. It is highly suggested that you "top off" the BB device charge whenever you get a chance.
Offline  
Old 04-04-2007, 10:19 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: T Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got the notmal charger at home, the USB one at my dads, ride a motorcycle, so thats out, and am training for my army entry date of april 30th, so no work. but i do keep it topped up.

Also, its started to be really slow lately, like taking a little while to lock the ketpad, or open the rest of my icons from the side list.

any ideas?
Offline  
Old 04-04-2007, 10:54 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Yep. Pull the battery while powered up and let it reset about once a week.

Thank you for your service to our country. Where is your basic training?
Offline  
Old 04-04-2007, 12:02 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: T Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wrong country UK army. but I am half American,and I do plan on moving out to the states in about 5-6 years, after ive grabbed as much as I can from the UK army.

OK, Ive fully closed all the programs I can, turned off wireless, and its still going down stupidly fast. I woke up at about 7 am, and its now 5 pm, and im on 30%.
Offline  
Old 04-04-2007, 12:15 PM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Do you use the holster, with a magnetic sleeper in it? That is one of purposes of the sleeper function, to save battery life.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.