BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2007, 09:18 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Echo on 7130s

Please Login to Remove!

The 7130e has a significant echo that the receiving party hears on the voice call. This problem immediately goes away if you activate a BlueTooth device or other wired headset. The echo is bad. I have already gone thru several devices. Same issues. Any ideas???
Offline  
Old 04-05-2007, 09:36 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

tpostler, do you have any kind of skin or rubber covering on the 7130? I have noticed that echo with some users who have a similar skin on their phone.
Offline  
Old 04-05-2007, 11:13 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No skins or rubber on the 7130. good question.
Offline  
Old 04-06-2007, 07:02 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Rocklin, CA
Model: 8830
Carrier: Sprint
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As previously working for VZW I have had several customers with the same issue of the echo on their 7130e. All that we could do was replace the device really. If you are a VZW customer you can have the tech support rep submit a ticket to voice support for voice echos and see where that goes.

Make sure that you have the latest OS for the device.
__________________
Hope this helps!
DarkStar7
Former Verizon Wireless WDTS Rep
(Wireless Data Tech Support)
Offline  
Old 04-06-2007, 07:17 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 7130e
Carrier: VZW
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have heard similiar complaints and I do not use a skin either. I read in other threads to reboot often by removing the battery but I really do not know if it reduces the problem because it does reappear. I never have time to reboot fully by taking the battery out, wait for the reboot to only call someone and ask they return the call to perform a test. Most business users are in the same boat. Keep me posted if you hear of a solution.

I am doubtful I can return the device and even if I did it sounds like it is a recurring problem so who is to say it is not common in all 7130e's on Verizon. You are correct that the blueetooth device resolves the problem so we have the exact symptoms.
Offline  
Old 04-11-2007, 02:11 PM   #6 (permalink)
Knows Where the Search Button Is
 
bmacaluso's Avatar
 
Join Date: Mar 2007
Model: 9530
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7130e Verizon here. I just got it a couple months ago. Had the echo problem today on two different calls. I also had this problem on a motorola phone last year. Not sure what the problem was there, but it would come and go. Pulling the battery only worked for a while, then it would come back. Not sure what the problem with the 7130e here is, or if it's more of a Verizon network issue. We'll stay tuned.
Offline  
Old 04-12-2007, 09:13 AM   #7 (permalink)
Knows Where the Search Button Is
 
bmacaluso's Avatar
 
Join Date: Mar 2007
Model: 9530
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No echo today. I'm thinking it's a network issue.
Offline  
Old 04-12-2007, 10:05 AM   #8 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I find this happens sometimes when the volume is to high.
__________________
ZED 10
Offline  
Old 04-12-2007, 12:08 PM   #9 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The performance of the phone on my 7130c has been terrific!
I could not be happier. It's right up there with my Pearl and 8800 models, if not a bit better.
All on the same Network - Cingular / at&t.

Cheers...
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA altair 4X multi gas Meter Monitor detector, O2,H2S,CO,LEL
$159.97
MSA altair 4X multi gas Meter Monitor detector, O2,H2S,CO,LEL  pictureALTAIR 5X Multi-Gas Detectors
$1050.0
ALTAIR 5X Multi-Gas Detectors pictureMSA 10092523 ALTAIR Single Gas Detector, Oxygen (O2), Low Alarm 19.50%
$24.6
MSA 10092523 ALTAIR Single Gas Detector, Oxygen (O2), Low Alarm 19.50% pictureMSA 10107602 Altair 4X Gas Detector - Charcoal
$350.0
MSA 10107602 Altair 4X Gas Detector - Charcoal pictureMSA 10107602 Altair 4X Gas Detector - Charcoal
$350.0
MSA 10107602 Altair 4X Gas Detector - Charcoal picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.