BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2007, 02:49 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: CURVE
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting error 520 Please help

Please Login to Remove!

I am using a 7520 nextel and I have downloaded ecell to the blackberry. Everything is functional in the trial version. So I purchesed the product and when I try to enter the registration key and submit I get the error 520 Can not go to network. Mail connection is used now. I do not have the phone set up for internet use or email use could this cause the errors.


Thanks for any help
Offline  
Old 04-09-2007, 04:39 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by trigger20081
I do not have the phone set up for internet use or email use could this cause the errors.
Yes, that would be your problem.
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.