BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2007, 04:52 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Sound in Blackberry Messenger

Please Login to Remove!

Hi all,

I own the blackberry 8703e. I installed the blackberry messenger and the default setting on the sound profile was "vibrate/Tone," I change it to tone and now I don't get sounds when I get a message.

I try to set it back the way it was and it doesn't vibrate or give me a sound.

I have yahoo messenger on my blackberry and it works fine every program works fine and sounds work is jut eh blackberry messenger

Any suggestions?

Thank you

P.S. please excuse my grammar, English is my second language
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GARDNER-DENVER BLS1-2 SERVO CONTROL
$75.0
GARDNER-DENVER BLS1-2 SERVO CONTROL pictureYaskawa JEPMC-CM230 DEVICENET MODULE 260IF
$125.0
Yaskawa JEPMC-CM230 DEVICENET MODULE 260IF pictureGARDNER-DENVER BLS1-2W SERVO CONTROL
$185.0
GARDNER-DENVER BLS1-2W SERVO CONTROL picture1pcs Panasonic FP-X0 L60MR Controller
$225.0
1pcs Panasonic FP-X0 L60MR Controller pictureALLEN BRADLEY 2094-PR8 8 AXIS POWER RAIL
$120.0
ALLEN BRADLEY 2094-PR8 8 AXIS POWER RAIL picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.