BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2007, 06:35 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation New GMAIL and BIS issue

Please Login to Remove!

I just got a new replacement 8700 from Tmo and after booting up I went to the mytmobile site to update my PIN etc, etc.

I noticed that the Gmail account under the EMAIL ACCOUNTS section had a red X beside it meaning that it was no longer valid. I clicked on the X to try to validate it but it keeps giving me an error saying that it can not be validated.

I deleted the account and am now trying to add my gmail account back but getting the same issue (cannot validate...contact your email service provider).

I called tmo tech support and the lady said that there is a new gmail/blackberry problem as of today which could be a contract issue between the two.

Does this sound correct? Have any of you noticed that your gmail account has an X beside it in your mytmobile email accounts page?

Any help would be appreciated!
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 06:41 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have reverted back to GMAIL forwarding until I can get it setup again through TMO BIS.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 06:41 PM   #3 (permalink)
Fuj
Knows Where the Search Button Is
 
Fuj's Avatar
 
Join Date: Jun 2006
Model: 8700c
Carrier: Cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GMail and Cingular BIS Issue also

My gmail just went down - 8700c.

This is sad....who has the skinny?

Anyone recommend a replacement email service that was as fast as gmail?
Offline  
Old 04-11-2007, 06:44 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TMO tech support said it is a contract issue between google and blackberry. I didn't think that was true but now that it isn't working for cingular, there may be some truth to the statement?

I have just reverted back to forwarding GMAIL to my blackberry address until this gets resolved. It forwards just as quick as having it setup in BIS except that you don't get the reconciliation, etc.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 06:56 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 8700g
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

Happening to me too man
Offline  
Old 04-11-2007, 07:04 PM   #6 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

My Gmail is finexxx8230;xxx8230;..for now at least.

EDIT: Merged and changed the title.
__________________
http://twitter.com/mrkyoo

Last edited by MrKyoo : 04-11-2007 at 07:07 PM.
Offline  
Old 04-11-2007, 07:08 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My gmail account on blackberry works just fine. Can receive, can reply.

I am not on TMO.
Offline  
Old 04-11-2007, 07:10 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo
My Gmail is fine……..for now at least.

EDIT: Merged and changed the title.
Can you log into your BIS and see if there is an X beside your gmail account. I am just curious.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 07:13 PM   #9 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by kd78
Can you log into your BIS and see if there is an X beside your gmail account. I am just curious.
Thatxxx8217;s exactly what I did the first time. No X.
__________________
http://twitter.com/mrkyoo
Offline  
Old 04-11-2007, 07:17 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is the exact error message attached as a jpg I get when trying to add my gmail account back to my BIS. I am 100% sure the password is correct.
Attached Thumbnails
New GMAIL and BIS issue-error.jpg  
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 07:20 PM   #11 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No X for me. My gmail account is fine.
Offline  
Old 04-11-2007, 07:26 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8130
Carrier: Sprint
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sprint here, Gmail is good - no X's
Offline  
Old 04-11-2007, 07:30 PM   #13 (permalink)
Fuj
Knows Where the Search Button Is
 
Fuj's Avatar
 
Join Date: Jun 2006
Model: 8700c
Carrier: Cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the X
Offline  
Old 04-11-2007, 07:47 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
oester's Avatar
 
Join Date: Dec 2005
Location: Rochester, MN
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the dreaded X too. Just happened about 30 mins ago. I'm on the Cingular BIS. Enabled forwarding for now.
Offline  
Old 04-11-2007, 08:00 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Steve's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, Iowa
Model: 9630
Carrier: Sprint
Posts: 490
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 8100 Pearl: BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Works between my wife and I. TMO and Cingular.

Steve
__________________
9630 Tour - Sprint
Offline  
Old 04-11-2007, 08:28 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just spoke to another tmobile tech support rep and this one told me that there is a reported network issue that is effecting bb data plans. It didn't sound like she knew what she was talking about but after taking me through 30 minutes of unnecessary handset troubleshooting it was the best answer I could get.
__________________
Tmobile | 7100t, 7105t, 8700g, 8320, 8900
Offline  
Old 04-11-2007, 08:43 PM   #17 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

I'm using Verizon BIS for GMail. Everything is working fine for me.
Sounds like it could be carrier releated.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 04-11-2007, 08:44 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no problems for me on Cingular with Gmail. I checked my BB account and I have the checkmark no X - sorry
Offline  
Old 04-11-2007, 09:00 PM   #19 (permalink)
Knows Where the Search Button Is
 
el73's Avatar
 
Join Date: Dec 2006
Location: MN
Model: 8100
Carrier: Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem... 8100 on Cingular. First, I received this email:

this email account is no longer accessible by your BlackBerry handheld. This issue is likely caused by a recent change to the password used to access this account.

To resume receiving email from this address, login to you Blackberry Internet Service account and verify the password is correct for this email.

..."

Then, I log in and see the red 'X' on my gmail BIS account listing.

I have another email account that seems to be working fine, and I logged into gmail with my normal password fine as well- so the actual password isn't off.
__________________
Usability, Human Factors and the design of everyday things at: http://usermindset.com
Offline  
Old 04-11-2007, 10:26 PM   #20 (permalink)
Knows Where the Search Button Is
 
aarontoronto's Avatar
 
Join Date: Oct 2006
Location: Toronto
Model: 9000
Carrier: Rogers Wireless
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GMail No Longer Accessible in BIS

Received the following email at 8:47 EST:

From: [email address]
To:
Sent: Apr 11, 2007 8:47 PM
Subject:

This email account is no longer accessible by your BlackBerry handheld. This issue is likely caused by a recent change to the password used to access this account.

To resume receiving email from this address, login to your BlackBerry Internet Service account and verify the password is correct for this email account.

Has this been happening to anyone else? I did not change my GMail password and I am able to log in to my account through a web browser. Logged into BIS, and there is an icon beside my GMail account indicating that the account is not accessible. Tried to delete and add the account again without success. It seems that BIS is having a problem talking to GMail.

I have two other accounts in BIS that are working without incident. I'm in Toronto, using Rogers Wireless and BIS.

There's also this thread on the GMail Help Discussion Group that refers to this problem.

Any help is appreciated.
__________________
BlackBerry Bold 9000
Rogers Wireless
4.6.0.185 OS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.