BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2007, 08:53 AM   #1 (permalink)
Knows Where the Search Button Is
 
larrymcj's Avatar
 
Join Date: Feb 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry and Mac

Please Login to Remove!

What application should I use to add/remove software to my 8703e when using a Mac? I'm currently using Exchange server/BES for all synching. Thanks.

LarryMcJ
Offline  
Old 04-13-2007, 01:39 PM   #2 (permalink)
Thumbs Must Hurt
 
ABuehrlen's Avatar
 
Join Date: Feb 2005
Model: 8320
Carrier: T-Mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can go to the link below and download PocketMac.

https://www.blackberry.com/Downloads...93E4F3BB068C22
__________________
___________________
Blackberry 8320 Curve Through T-Mobile w/ Jabra 250v
Offline  
Old 04-13-2007, 02:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
larrymcj's Avatar
 
Join Date: Feb 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! Last I read PocketMac would do everything except load applications...but I'll go try it anyway.

Larry
Offline  
Old 04-13-2007, 02:52 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Location: New Jersey
Model: Pearl
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PocketMac still won't..

You'll need to install Bootcamp/Parallels/VMWare and install Windows then use Desktop Manager to install apps.
Offline  
Old 04-13-2007, 03:09 PM   #5 (permalink)
Knows Where the Search Button Is
 
larrymcj's Avatar
 
Join Date: Feb 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what I thought. I'll just use a Windows machine in the office. Maybe someday RIM will realize Mac users

Larry
Offline  
Old 04-13-2007, 04:59 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Central Jersey
Model: 9700
Carrier: T-Mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by larrymcj View Post
Thanks! Last I read PocketMac would do everything except load applications...but I'll go try it anyway.

Larry
Using "Install Software to Device" under the "Utilities" drop down won't cut it for you?
Offline  
Old 04-14-2007, 01:47 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: tmobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Mac issue half solved, still no fun

Quote:
Originally Posted by JoeIndy View Post
Using "Install Software to Device" under the "Utilities" drop down won't cut it for you?
I have found that about 1/4 of apps and themes i try to install via pocket mac do not work. They will seemingly install correctly, and even after a batt pull the app does no show, but will be loaded on the phone in options--advanced--apps.

When I fist got my 8100 I did a mac sync fist off, but then was having troubles installing OTA themes. They would download ok, and say installed ok, but would not show in my themes list. They were however, showing up when you look at your apps in settings. (I did about 8 battery pulls)

Now here is where it gets wierder. I did an OS upgrade on a PC, (i was on tmo .64, now .77) and after a restrore, the apps and themes that did not show up normally but were obviously loaded on the phone magically appears. I was able to do a few of the OTA installs that I could not do before succesfully too.

I then went home and re-synced my address book on mac, and NOW OTA themes wont install anymore. Its almost like the pocketmac sync effects the way apps and themes are installed and can fucntion (aka file placement, something missing).

So to wrap it up, Pocketmac syncing makes me unable to download OTA themes after a sync. If I do a complete phone OS upgrade on a PC, and then install All the themes you will want BEFORE you go home and sync to mac again.

(i tried a simple backup and restore on DM, also did 'wipe device' on BB, that did not solve either)

Hope this Helps some of you, kinda

Last edited by elcivic : 04-14-2007 at 01:52 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.