BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2007, 09:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700
Carrier: O2UK
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default emails show up bu not in inbox

Please Login to Remove!

Hi

we are on lotus notes BES 4.1

I have a user who has a strange poblem on his device. When he receives an email on his device the red light blinks on the device but when looking at the device inbox there is nothing, nothing as come through. When I do a search for the email it shows up. User also says that when he receives an email (the light blinks) he needs to send an email to himself or someone to receive the email which should have showed up on the device? any ideas please

thanks
Offline  
Old 04-12-2007, 11:52 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8100
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure the date and time are correct on the blackberry
Offline  
Old 04-12-2007, 02:31 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7250
Carrier: us cellular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

version 4.1 has a new icon-when u highlight it it gives your email address at bottom of screen as well as new message count-In my case the problem was that I could not see any of my emails ,texts etc unless I went to the old message center icon which is still there but you may need to unhide it as it were. If this is not your problem please accept my apologies but I know a lot of users had this problem when they upgraded to 4.1-I prefer to use the old message center icon that lists all messages ,texts vmail etc both incoming and outgoing.
Offline  
Old 04-13-2007, 03:03 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700
Carrier: O2UK
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know sometimes if you put the date wrong then send a mesage and then correct the date the messages that were sent in between will not be in there usual lace. Anyhow, I found the root of the problem, it was the simcard. I remember having a similar problem many years ago, it has something to do with the network and simcard so I changed it and everything is working ok now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.