BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 12:33 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry: Send Option Missing

Please Login to Remove!

Hello all!

I have another problem today. I have a user who's BlackBerry is receiving emails, but when she tries to create a new email, she goes to select "Send" and that option is missing.

Now, she is using the following:

BlackBerry 7290
Version 4.1.0.292

I read in a previous thread that sending the service book could fix the problem, but I did that from the BES and it still did not fix the issue.

Here is the actual problem:

1. Go to the email feature

2. Create a new email and enter in all information: To:, Subject, and body.

3. Click the wheel in and find "Send". This is where the problem is, this option is missing.

She has the most recent OS and all updates. Can anyone help?

Last edited by ColemontHD : 04-17-2007 at 12:47 PM.
Offline  
Old 04-17-2007, 12:40 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Resend the service books.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-17-2007, 12:41 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ColemontHD, my first advice would be for the user to pull her battery and reboot the device.

Second, does the send option not appear on any email she composes, or just one particular recipient?
Offline  
Old 04-17-2007, 12:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher View Post
Resend the service books.
Ok man, did you not read my thread? I said I sent the service books and it didn't work.

I bolded the sentence for you as well...
Offline  
Old 04-17-2007, 01:02 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

lol, some people make mistakes.

What about the other suggestions, or just a chance to get a dig in?
Offline  
Old 04-17-2007, 01:08 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
lol, some people make mistakes.

What about the other suggestions, or just a chance to get a dig in?
Trying as we speak...
Offline  
Old 04-17-2007, 01:57 PM   #7 (permalink)
Thumbs Must Hurt
 
RLLD's Avatar
 
Join Date: Mar 2005
Location: Annapolis, Md
Model: 7290
PIN: 23F7DB5F
Carrier: Cingular
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

Quote:
Originally Posted by ColemontHD View Post
Ok man, did you not read my thread? I said I sent the service books and it didn't work.

I bolded the sentence for you as well...
The service book are corrupt, simply resending them might not fix this. it is often best to delete them, then register under firewall.

If that fails, backup the device, perform a security wipe, and reload the thing completely.
__________________
PIN: 23C5DD6I
Offline  
Old 04-17-2007, 04:48 PM   #8 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by ColemontHD View Post
Ok man, did you not read my thread? I said I sent the service books and it didn't work.

I bolded the sentence for you as well...
Did you notice the time stamps on response? Allow me to highlight that information for you...

Original post by Colemont HD : Today, 12:33 PM
Last edited by ColemontHD : Today at 12:47 PM
Initial response by d_fisher : Today, 12:40 PM

Your Welcome. Sorry it tried to help.
At this point, I would bother posting the answer.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]

Last edited by d_fisher : 04-17-2007 at 04:50 PM.
Offline  
Old 04-17-2007, 04:52 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Dawgfan's Avatar
 
Join Date: Apr 2007
Location: Atlanta
Model: 9000
Carrier: Cingular
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I heard about someone who got a BB without a send menu icon and they took theirs back for a new one. BB is kinda pointless without that good ol' send menu option.

This thread could use some humor.
__________________
Who's that peekin' in my window?...POW....nobody now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.