BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Is anyone getting Blackberry email now? (http://www.blackberryforums.com/general-blackberry-discussion/73383-anyone-getting-blackberry-email-now.html)

richard371 04-17-2007 08:02 PM

Is anyone getting Blackberry email now?
 
I am on hold with RIM for 30 mins. It appears BB email is down both BES and BIS. We have users on Tmobile and Cingular.

LunkHead 04-17-2007 08:04 PM

I just got one a few minutes ago... I am on T-Mo

TChachra 04-17-2007 08:04 PM

Same issue here.
I thought our Active Directory security died again.
:)
Nothing in and or out.

Quote:

Originally Posted by richard371 (Post 512833)
I am on hold with RIM for 30 mins. It appears BB email is down both BES and BIS. We have users on Tmobile and Cingular.


Jagga 04-17-2007 08:05 PM

I just got my BIS email BUT HOST Routing Table for Register NOW is taking WAY too long to arrive.

LarsenNET 04-17-2007 08:05 PM

Same issue here...BES is down, getting: [SRP] Ping Response not received

TChachra 04-17-2007 08:09 PM

SRP Connected
 
They are coming through now.

Quote:

Originally Posted by jlarsen (Post 512839)
Same issue here...BES is down, getting: [SRP] Ping Response not received


LarsenNET 04-17-2007 08:13 PM

Not yet on my side. Still on hold with RIM :(

EuroKRN 04-17-2007 08:15 PM

Not working for me either... since 5:15pm PST.

jungleland 04-17-2007 08:16 PM

I am not even getting EDGE on one handheld...the other has it..

also, it seems trying to login to BIS is displaying issues alone, and then when I try to send service books it says "Processing, please wait"...and it just hangs..

NJBlackBerry 04-17-2007 08:16 PM

Got this from T-Mobile a few minutes ago:

Please be advised you may experience problems with the following:
Ticket Number: T002125707
Service(s): BlackBerry
Fault Description: Customers in all markets may experience intermittent issues when sending and receiving e-mail from Black Berry devices. E-mail may not be delivered to their e-mail accounts and they may get a red X when attempting to send e-mail.
Market(s): All
Geographic Location(s): All.
The Estimated Time to Resolution is: 2 Hours.

LunkHead 04-17-2007 08:16 PM

Look like an issue that been reported

http://www.blackberryforums.com/bes-...or-outage.html

EDIT: See NJ response above :)

jungleland 04-17-2007 08:20 PM

after about five minutes after I clicked send service books, I got this error message "UNABLE TO SEND SERVICE BOOKS, TRY AGAIN LATER"

jbairdjr 04-17-2007 08:23 PM

I cant even log into the Blackberry Internet Service Web page.
(Alltel, Lincoln, NE)

TChachra 04-17-2007 08:24 PM

Confirmed
 
BIS logins are not taking.

Quote:

Originally Posted by jbairdjr (Post 512876)
I cant even log into the Blackberry Internet Service Web page.
(Alltel, Lincoln, NE)


TChachra 04-17-2007 08:30 PM

Some messages popped in but BES still showing last communication with hand held over 1 hour ago.




Quote:

Originally Posted by NJBlackBerry (Post 512861)
Got this from T-Mobile a few minutes ago:

Please be advised you may experience problems with the following:
Ticket Number: T002125707
Service(s): BlackBerry
Fault Description: Customers in all markets may experience intermittent issues when sending and receiving e-mail from Black Berry devices. E-mail may not be delivered to their e-mail accounts and they may get a red X when attempting to send e-mail.
Market(s): All
Geographic Location(s): All.
The Estimated Time to Resolution is: 2 Hours.


akgrown 04-17-2007 08:31 PM

Glad I'm not the only one. Had just updated my 8800's OS to the new 4.2.1.90 Rogers release and when the phone booted back up I was in tiny 'edge' mode and couldn't register via HRT or log on to BIS.

What timing! Thought I'd really messed up...

AnthroMatt 04-17-2007 08:33 PM

No emails for me either (Sprint, in Phoenix)

NJBlackBerry 04-17-2007 08:38 PM

And the beating of the dead horse continues...

Fiasco 04-17-2007 08:40 PM

Quote:

Originally Posted by jbairdjr (Post 512876)
I cant even log into the Blackberry Internet Service Web page.
(Alltel, Lincoln, NE)

Me either.

bremere 04-17-2007 08:41 PM

this explains why I can not connect to the web. It all makes sense now....

-emb


All times are GMT -5. The time now is 03:50 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.