BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 08:02 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is anyone getting Blackberry email now?

Please Login to Remove!

I am on hold with RIM for 30 mins. It appears BB email is down both BES and BIS. We have users on Tmobile and Cingular.
Offline  
Old 04-17-2007, 08:04 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

I just got one a few minutes ago... I am on T-Mo
Offline  
Old 04-17-2007, 08:04 PM   #3 (permalink)
Thumbs Must Hurt
 
TChachra's Avatar
 
Join Date: Mar 2005
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue here.
I thought our Active Directory security died again.

Nothing in and or out.

Quote:
Originally Posted by richard371 View Post
I am on hold with RIM for 30 mins. It appears BB email is down both BES and BIS. We have users on Tmobile and Cingular.
Offline  
Old 04-17-2007, 08:05 PM   #4 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

I just got my BIS email BUT HOST Routing Table for Register NOW is taking WAY too long to arrive.
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline  
Old 04-17-2007, 08:05 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Osceola, IN
Model: 9550
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue here...BES is down, getting: [SRP] Ping Response not received
Offline  
Old 04-17-2007, 08:09 PM   #6 (permalink)
Thumbs Must Hurt
 
TChachra's Avatar
 
Join Date: Mar 2005
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SRP Connected

They are coming through now.

Quote:
Originally Posted by jlarsen View Post
Same issue here...BES is down, getting: [SRP] Ping Response not received
Offline  
Old 04-17-2007, 08:13 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Osceola, IN
Model: 9550
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not yet on my side. Still on hold with RIM :(
Offline  
Old 04-17-2007, 08:15 PM   #8 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8100
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not working for me either... since 5:15pm PST.
Offline  
Old 04-17-2007, 08:16 PM   #9 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not even getting EDGE on one handheld...the other has it..

also, it seems trying to login to BIS is displaying issues alone, and then when I try to send service books it says "Processing, please wait"...and it just hangs..
Offline  
Old 04-17-2007, 08:16 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Got this from T-Mobile a few minutes ago:

Please be advised you may experience problems with the following:
Ticket Number: T002125707
Service(s): BlackBerry
Fault Description: Customers in all markets may experience intermittent issues when sending and receiving e-mail from Black Berry devices. E-mail may not be delivered to their e-mail accounts and they may get a red X when attempting to send e-mail.
Market(s): All
Geographic Location(s): All.
The Estimated Time to Resolution is: 2 Hours.
Offline  
Old 04-17-2007, 08:16 PM   #11 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Look like an issue that been reported

T-Mobile Major Outage

EDIT: See NJ response above
Offline  
Old 04-17-2007, 08:20 PM   #12 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after about five minutes after I clicked send service books, I got this error message "UNABLE TO SEND SERVICE BOOKS, TRY AGAIN LATER"
Offline  
Old 04-17-2007, 08:23 PM   #13 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant even log into the Blackberry Internet Service Web page.
(Alltel, Lincoln, NE)
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-17-2007, 08:24 PM   #14 (permalink)
Thumbs Must Hurt
 
TChachra's Avatar
 
Join Date: Mar 2005
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Confirmed

BIS logins are not taking.

Quote:
Originally Posted by jbairdjr View Post
I cant even log into the Blackberry Internet Service Web page.
(Alltel, Lincoln, NE)
Offline  
Old 04-17-2007, 08:30 PM   #15 (permalink)
Thumbs Must Hurt
 
TChachra's Avatar
 
Join Date: Mar 2005
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some messages popped in but BES still showing last communication with hand held over 1 hour ago.




Quote:
Originally Posted by NJBlackBerry View Post
Got this from T-Mobile a few minutes ago:

Please be advised you may experience problems with the following:
Ticket Number: T002125707
Service(s): BlackBerry
Fault Description: Customers in all markets may experience intermittent issues when sending and receiving e-mail from Black Berry devices. E-mail may not be delivered to their e-mail accounts and they may get a red X when attempting to send e-mail.
Market(s): All
Geographic Location(s): All.
The Estimated Time to Resolution is: 2 Hours.
Offline  
Old 04-17-2007, 08:31 PM   #16 (permalink)
Knows Where the Search Button Is
 
akgrown's Avatar
 
Join Date: Nov 2006
Location: Seattle, WA
Model: 8800
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad I'm not the only one. Had just updated my 8800's OS to the new 4.2.1.90 Rogers release and when the phone booted back up I was in tiny 'edge' mode and couldn't register via HRT or log on to BIS.

What timing! Thought I'd really messed up...
__________________
AT&T 8800
Offline  
Old 04-17-2007, 08:33 PM   #17 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

No emails for me either (Sprint, in Phoenix)
__________________
GO GATORS!
Offline  
Old 04-17-2007, 08:38 PM   #18 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

And the beating of the dead horse continues...
Offline  
Old 04-17-2007, 08:40 PM   #19 (permalink)
Knows Where the Search Button Is
 
Fiasco's Avatar
 
Join Date: Sep 2006
Location: New York, NY, USA
Model: 9000
Carrier: at&t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbairdjr View Post
I cant even log into the Blackberry Internet Service Web page.
(Alltel, Lincoln, NE)
Me either.
Offline  
Old 04-17-2007, 08:41 PM   #20 (permalink)
Thumbs Must Hurt
 
bremere's Avatar
 
Join Date: Mar 2006
Model: 8230
PIN: ky and the Brain
Carrier: Verizon Wireless
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this explains why I can not connect to the web. It all makes sense now....

-emb
__________________
My New Bumper Sticker
"My Blackberry is smarter than your Honor Student"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.