BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2007, 08:01 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Handheld won't Enterprise Activate

Please Login to Remove!

I have 7290 handheld that I'm trying to run enterprise activation on. No matter what I do it just hangs at the activation screen. After about 30 minutes it then tells me that it could not connect and to contact my system administrator. I can activate any other user, but for some reason I can't do it for me despite being setup in blackberry manager. Is there something that would be preventing me from doing this?
Offline  
Old 04-20-2007, 08:07 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Are you sure that the line has a BES data plan on it, and not just a BIS data plan?
I would double-check with the carrier.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 04-20-2007, 08:17 AM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it does have the data plan, and it's BES 4.0
Offline  
Old 04-20-2007, 09:06 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Maybe I wasn't clear...

There's different types of Blackberry Data Plans. Not all of them support BES.
You really should call the carrier to verify that your Blackberry Data Plan on your account supports BES. It's a quick phone call which can save you a lot of headaches.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 04-20-2007, 01:38 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 9530
Carrier: Verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

as Penguin3107 said, try double checking the BES Plan
- You can also try sending a pin2pin message to yourself to see if you are registered with blackberry services through your carrier

- Additionally are you getting an e-mail from RIM while activating?

- Have you tried deleting the user on the BES and wiping the handheld and totally starting over by re-creating the user on the BES?
Offline  
Old 04-20-2007, 01:39 PM   #6 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem with my Alltel 8703. I had to call their call center and get BES activated to my account (I had BIS only before). Took a couple of minutes.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 04-21-2007, 06:26 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Statesville, NC
Model: 8100
Carrier: Cingular
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mattk0 View Post
as Penguin3107 said, try double checking the BES Plan

- Additionally are you getting an e-mail from RIM while activating?
As others have said, when I run into this with our users, there are two culprits: the device has a BIS plan, opposed to a BES plan OR they have automatic inbox rules that are forwarding the RIM emails to a Personal Folder. This has to retain in the inbox for the activation to complete.

Hope this helps
Offline  
Old 04-22-2007, 08:20 PM   #8 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen before. A filter that a user had set in outlook to delete certain messages was deleting the rim.net e-mails before the BES could forward them to the device, therefore they never got in and the device would not start activation.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-23-2007, 09:33 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One other thing to suggest is to ensure that you're typing in the email address correctly. I know from past experiences doing wireless activations that if the email addresses don't match, it won't work.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 04-23-2007, 01:49 PM   #10 (permalink)
Thumbs Must Hurt
 
mavsx's Avatar
 
Join Date: Nov 2006
Location: Arlington, VA
Model: 9630
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any luck bro?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.