BlackBerry Forums Support Community

Closed Thread
LinkBack Thread Tools
Old 06-27-2007, 06:17 PM   #21 (permalink)
Thumbs Must Hurt
lambdacoreaz's Avatar
Join Date: Apr 2006
Location: california
Model: 9530
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts

Please Login to Remove!

This JVM error also seems to occur for me when i replace older versions of apps with newer wary of this method as you should prompt yourselves to uninstall the app first with a soft system reboot and then install the new version...I encountered this problem today after installing a newer version of Empower HTML reader and it took me roughly 7 hard reboot cycles and a lot of patience before i got it to hook on and stay on...

When you have this string of JVM errors whether it be 523 or any other, try turning off the radio for a shot amt of time until the system finishes loading everything after the security check.

Hope this helps.

7105t>8320>9530 whats a curve?
Old 12-24-2007, 02:34 PM   #22 (permalink)
New Member
Join Date: Dec 2007
Model: 7130c
Carrier: cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error 523

Hello folks,

First time here

I tried to follow this clearly laid out procedure, but here is the problem:

Before I can complete the steps it goes into that mode, and I cannot do it faster. Any other ideas as to how I can get my blackberry back?


Old 12-24-2007, 05:00 PM   #23 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default 3 days this thread would have automatically closed. You saved it just in the nick of time.

Here, this should help fix your phone:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Old 02-19-2008, 10:37 AM   #24 (permalink)
New Member
Join Date: Aug 2007
Model: 8310
PIN: 25384E04
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts

i've tried all of the above but when i try to run java loader is says unable to open port. anyone else have this problem?

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.