BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-17-2007, 10:00 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7290
PIN: N/A
Carrier: Cellular One
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Blocked Sender - Exchange 2000

Please Login to Remove!

Hi All-

Did a search and found nothing pertinent to this question...

I have a 7290, Cellular One is the carrier. I work for a school district (the only one on campus using a blackberry btw) and the email medium is Exchange 2000. I currently use BIS.

I am able to receive all email regardless of domain. When I go to send emails to other school district employees (ergo the same domain name) it gets kicked back and the following mail delivery failure error...

Quote:
The following message to <someone@school-domain> was undeliverable.
The reason for the problem:
5.1.0 - Unknown address error 550-'<me@school-domain>: Sender address rejected: Blocked'
I had my IT department white list blackberry.com, .net and all of the 5 smtp servers that Blackberry has for North America. I still get the same delivery errors.

My questions is 2 fold...

1) Has anyone ever experienced this problem (and if so - any resolution)?

and

2) Is BIS the right process for what I need? Should the school be using BES? I know BES express is free (which will appeal to the administration) and has 1 license with it - would this work?

At my previous job - I used a blackberry for my email (smtp and pop3) and it worked great. I (and my IT dept) cant seem to get passed this problem with the BIS and they have no experience with BES.

Any help is appreciated!
Offline  
Old 06-04-2007, 08:58 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 7290
PIN: N/A
Carrier: Cellular One
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just wanted to reply to this thread because I eventually figured out what the problem was.

The BIS was configured as a POP3 account. How this happened I have no idea. When I originally logged on to BIS the first time the account was already configured. I had RIM tech support reset the settings to accommodate for the Outlook Web Access available to me.

After that - worked like a charm.

I hope this helps someone as this was very frustrating for both me and my entire IT department.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

EEPROM programming Service for GE, Maxon SM4150/4450 Mobile Radios
$9.99
EEPROM programming Service for GE, Maxon SM4150/4450 Mobile Radios picture5x STM M24C01WDW6 , EEPROM Serial-I2C 1K-bit 128 x 8 3.3V/5V , TSSOP-8
$1.8
5x STM M24C01WDW6 , EEPROM Serial-I2C 1K-bit 128 x 8 3.3V/5V , TSSOP-8 picture 6ES5 101-8UA13 Siemens S5 CPU 101U 6ES51018UA13 -tested Running free EEPROM
$185.95
 6ES5 101-8UA13  Siemens S5 CPU 101U  6ES51018UA13 -tested Running free EEPROM  pictureNEW Adept Memory Card 32KB EEPROM # FMCE32 90400-02200 -- BNIB
$285.0
NEW Adept Memory Card 32KB EEPROM # FMCE32 90400-02200 -- BNIB picture6x MICROCHIP 24LC64-I/SN , EEPROM Serial-I2C 64K-Bit 8K x 8 3.3V/5V SOIC-8
$2.8
6x MICROCHIP 24LC64-I/SN , EEPROM Serial-I2C 64K-Bit 8K x 8 3.3V/5V SOIC-8 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.