BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-21-2007, 02:39 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Full TCP/IP on T-Mobile

Please Login to Remove!

The FAQs and a number of old threads suggest that I can get use of the BB's full TCP/IP stack on T-Mobile with the APN setup in the BB's options. Unfortunately I don't seem to be able to get full TCP/IP functionality - Opera Mini doesn't work, SSH doesn't work, and IM+ falls back to HTTP mode.

I called T-Mobile tech support and bounced around between three call centers for 40 minutes before they finally hung up on me.

Anyone know what the proper settings are, or what the magic word to say to T-Mobile is to get this set up? I have the $19.99 Blackberry Unlimited plan.

Edit: the other BB data services work fine - built-in browser, IM, and email. Network status displays "EDGE" (all-caps).

Last edited by choatie88 : 05-21-2007 at 02:46 AM.
Offline  
Old 05-21-2007, 08:14 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

wap.voicestream.com is all you need to enter. In rare cases, you may need the username and password of your mytmobile account.
Offline  
Old 05-21-2007, 09:38 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I've done that both with and without the login and still no dice. T-Mobile says they only support web and email and as long as those two are working they won't help me.
Offline  
Old 05-21-2007, 10:23 AM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange, this morning it's working. I swear it didn't work last night... *shrug*
Offline  
Old 05-21-2007, 10:26 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.