BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-21-2007, 02:12 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: NJ
Model: 8830
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Filter changing by itself

Please Login to Remove!

I have an 8000 on a BES.

Everything used to work fine

I noticed last week that I wasn't getting email, and I called IT support. They told me to check that EMAIL FILTERS were set to "if no filters apply, send email to handhold=Yes". At that time the filter was set to NO. I reset it and I started getting new mail.

But the thing that bothered me is that there is no way I changed the filter from YES to NO.

This afternoon, after not getting any BB mail for an hour, I checked the filter and it was again set to NO.

How does that happen without my manually changing it, which I didn't?
Offline  
Old 05-21-2007, 03:43 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Not blaming your IT department or anything but the filters can also be modified from the server.

I would put a ticket in with your IT department. The problem your experiencing may be an issue on the server or someone messing with you.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.