BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2007, 12:07 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7100I
PIN: N/A
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange upgraded to Enterprise from Standard

Please Login to Remove!

Hello,
I did a search in the forums, but could not find a related subject. I recently upgraded my exchange server to enterprise from standard to correct the database file size problem (standard is 75gig). Since then, everyone elses blackberry's are working, except mine. I have removed myself, moved my mailbox to a new store, and re-added myseld. The problem is, the server is not getting a new PIN for my device, and the device is not receiving anything from the server. Any ideas of what it could be? Do I need to re-install the BES to get it to recognise the other mail stores?
Offline  
Old 05-25-2007, 08:19 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 7100I
PIN: N/A
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No one has a thought or answer for this?


Quote:
Originally Posted by Caladose View Post
Hello,
I did a search in the forums, but could not find a related subject. I recently upgraded my exchange server to enterprise from standard to correct the database file size problem (standard is 75gig). Since then, everyone elses blackberry's are working, except mine. I have removed myself, moved my mailbox to a new store, and re-added myseld. The problem is, the server is not getting a new PIN for my device, and the device is not receiving anything from the server. Any ideas of what it could be? Do I need to re-install the BES to get it to recognise the other mail stores?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.