BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2007, 06:47 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7250
PIN: N/A
Carrier: Alltel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default trouble with trackwheel!?

Please Login to Remove!

so just today my blackberry started acting unresponsive to the trackwheel being pushed, and now it won't let me push it at all (i can physically push it in, but no response). everyonce in a while it will register that i pushed it, but not often. i tried taking out the battery a couple times, and now when it comes back on i can't do anything b/c the trackwheel won't let me push anything, and my antenna is off. any ideas!? i'm stuck with a really nice digital clock right now
Offline  
Old 05-22-2007, 07:55 PM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 7250
PIN: N/A
Carrier: Alltel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after playing around some more, i've noticed it often won't let me do anything at the main menu page, unless i press a bunch of buttons at once (i can't figure out just what ones yet, i was trying to do like a "ctrl+alt+delete" you do for a reset on a computer) and then a little white oval with a triangle appears on it up in the upper right hand corner and i can move around then. also, sometimes from this main screen it jumps to the phone section and either a * or a # shows up in the number section and i can't do anything to delete it or exit out back to the main menu, any ideas out there?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.