BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2007, 10:38 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8100
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth modem setting problem with vista

Please Login to Remove!

I had setup my blackberry pearl to connect to the internet via bluetooth while i was running windows xp and everything worked fine. ive since upgraded my operating system to windows vista ultimate and the my blackberry does not work. how do i configure my cpu to connect to the internet via blackberry. thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Pyrex Lab Glass 500 ML Round Bottom Flask
$14.99
Vintage Pyrex Lab Glass 500 ML Round Bottom Flask pictureVintage ALPS 4X Push Button Micro-Switch (JAPAN)(4 Pack)
$10.0
Vintage ALPS 4X Push Button Micro-Switch (JAPAN)(4 Pack) pictureVintage On/Off Push-Button Switch with Red Button and Nut/Washer (2 Pack)
$20.0
Vintage On/Off Push-Button Switch with Red Button and Nut/Washer (2 Pack) pictureVintage Lambda Regulated Power Supply LM EE24
$40.0
Vintage Lambda Regulated Power Supply LM EE24 pictureLOT Vintage New/Used Electronic Components Capacitors Resistors Radio Parts
$44.98
LOT Vintage New/Used Electronic Components Capacitors Resistors Radio Parts picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.