BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Telenav and Reqwireless (http://www.blackberryforums.com/general-blackberry-discussion/7768-telenav-reqwireless.html)

Dallasolympus 05-04-2005 08:47 AM

Telenav and Reqwireless
 
When I am using Telenav or Reqwireless the phone calls do not get through. Is that normal? I am using a 7520.

jimbob_texas 05-04-2005 09:01 AM

Quote:

Originally Posted by Dallasolympus
When I am using Telenav or Reqwireless the phone calls do not get through. Is that normal? I am using a 7520.

I'm experiencing some idiosyncracies since I started using Telenav. For example, I used Telenav this morning, and haven't gotten e-mail since. Might be a glitch in the matrix, or else Telenav has boogered up my 'berry.

BTW, my opinion on Telenav thus far: not good. Spotty coverage + bad map data = frustration.

7520 Nextel, in Northwest Dallas area.

jr

NEXQUIN 05-04-2005 09:14 AM

To be honest, I just got off the phone with Tier 2 support because for the last day I haven't been able to send receive emails or PIN messages. We did a master reset and also deleted the service books and resent them to the device (also 7520) and now everything is fine. Give it a try.


All times are GMT -5. The time now is 03:46 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.