BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2007, 08:42 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MLB Tracker "connection error" - 8100 Pearl

Please Login to Remove!

I installed the .85 version of MLB Tracker on my 8100 Pearl. When I select the application it does not work, all I see is:

!Unable to connect to MLB data source. Please exit this application and retry again. Error: java.io.IOException: java.io.IOException: Invalid url parameter. MLB Scores

I re-tried the program several times without any luck. I have rebooted my phone and have even pulled the battery a couple of times. Nothing.

Any suggestions?

Can anyone confirm if the MLB Tracker and/or NFL Tracker work with the 8100 Pearl?
__________________
Owner of 8100 Pearl: T-Mobile
Offline  
Old 05-24-2007, 09:39 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into options and check "use device TCP", then restart the app and see what happens.
Offline  
Old 05-24-2007, 10:28 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Chrisb3 - Thank you for your input. However, I'm not able to do what you described. I looked at the option settings in two places. First, I looked at my phones 'advanced settings' and went to TCP. The TCP options do not allow for that type of command, only things related to APN. Second, I went into the application settings and dove into the MLB Tracker settings. The MLB Tracker settings do not include any TCP options.

I have a hunch that you are directing me to settings that I can adjust IF I were able to access the functioning program....which I can't. When I select the program it takes me directly to the error message, and my only option from the menu is 'close'.

Thanks again.
__________________
Owner of 8100 Pearl: T-Mobile
Offline  
Old 05-24-2007, 10:51 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So the app isn't launching at all? When I first launched the app, I got that message. I went into the application's options and checked the "Use Device TCP Settings" box, closed the app and restarted it and that message went away.
Offline  
Old 05-25-2007, 08:00 AM   #5 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Correct, the MLB Tracker application is not launching at all. When I attempt to launch the application, the first (and only) thing I see is the error. The only menu option is to close the application - nothing else.

It looks like you use a different model Blackberry than I do and I'm starting to wonder if the program works with the 8100 Pearl. Anyway, thanks again for sharing your thoughts on the subject.
__________________
Owner of 8100 Pearl: T-Mobile
Offline  
Old 05-25-2007, 08:30 AM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

MLB Tracker WORKS with 8100 Pearl.

After installing the program I had to make 2 adjustments:

(1) Options - Advanced Options - TCP. Within TCP, I had to type "wap.voicestream.com" into the APN Field

(2) Once (1) was done, I was able to go back to the MLB Tracker program and I still got the 'unable to connect error'. At this screen, I was now able to access the full menu of options (note: to do this, I pressed in on the trackwheel as opposed to using the menu button on the Pearl). Once in the MLB Tracker application options, place a CHECK-MARK in the "Use Device TCP Settings" box. Exit the program and then re-enter the program....this is when it worked for me.
__________________
Owner of 8100 Pearl: T-Mobile
Offline  
Old 07-17-2007, 12:03 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Alaska
Model: 8100
PIN: N/A
Carrier: Cellular One
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have done both..

and still nothing. I've also deleted it and downloaded it again. Hmmm...

Help please!
Offline  
Old 07-17-2007, 12:47 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Alaska
Model: 8100
PIN: N/A
Carrier: Cellular One
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NEVERMIND...I just had to change my APN address.

I'm still learning
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.