BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2007, 11:43 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8703
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Not getting email !!!

Please Login to Remove!

Hello Everyone
This site seems to have very knowledgable people on it so I am hoping someone can help me out!

I have an 8703 through Verizon. Everything was going well until about a week ago. My company is HUGE in using BB's to communicate so when I woke up to no emails one morning, I thought that that was rather odd? Sure enough, I came into work and had 31 emails in my outlook and nothing on my BB, I knew their was a problem. Ao, I called Verizon and spent about 2 hrs on the line with them, re-registering , re-sending svc books, pulling the battery a million times etc. I am able to send email out, but cannot receive anything! Not to my BB address or my work address (which should be fwrd to my bb address). Nobody @ Verizon seems to know whats going on..

Any ideas ??
Offline  
Old 05-24-2007, 11:56 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Tiffany, is your BB a company issued device on BES?

Can you receive and send PIN messages from another BB user? I wonder if somehow your PIN got lost off the system?

If you are not BES, but rather BIS, you would need to go to that site for Verizon and make sure your PIN is registered there.
Offline  
Old 05-24-2007, 01:20 PM   #3 (permalink)
BlackBerry Extraordinaire
 
zero7404's Avatar
 
Join Date: Apr 2007
Location: tri-state
Model: 9530
OS: 5.0.0.328
PIN: n/a
Carrier: tmob
Posts: 1,097
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8100: BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Did they have you go thru a wipe of the device ? Or delete the cmime email account on the device and re-add it ? i haven't gotten a few of my gmails today, but when i forwarded them to my yahoo email account, they came thru on my device fine (via the yahoo account).
__________________
AIM//App World//BEIKS Dictionary//DataVault//GPS Tracker//MissingLight//QuickLaunch//StormLevel Pro//StormLight//Tetris//VA Wallpaper Changer
Offline  
Old 05-24-2007, 01:56 PM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8703
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No ..didn't have to wipe anything out.... or re add for that matter. Not really sure if I am getting PIN messages... have nobody to send me PIN to PIN..lol Yes my BB is company issued and is BIS...but I am not sure how to find the website you are speaking of??
Offline  
Old 05-24-2007, 02:02 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No, don't wipe anything or whatever yet.

Your BIS is at your carrier site, look here:
https://bis.na.blackberry.com/html?brand=vzw

If you could check your PIN messaging that would answer the question if your BB is registered with your PIN.

You can send to me at 23ED090D. Go to Messages, Compose PIN.
Offline  
Old 05-24-2007, 02:06 PM   #6 (permalink)
Knows Where the Search Button Is
 
emccaff's Avatar
 
Join Date: Jul 2006
Model: 8700g
PIN: 23D66F7C
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing happen to me today. I have an 8700g through T-Mobile. I pulled to the battery and it was fixed. Try that.
Offline  
Old 05-24-2007, 04:27 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

We found Tiffany is on BES. She is not receiving emails on her BB, but is on her PC. When she hooks up to the PC via USB, all her emails come flowing down to the BB.

When she is disconnected from the PC, but selects "Reconcile Now" from the message folder, her emails are sent to the BB.

What could be the hang up here?
Offline  
Old 05-24-2007, 04:32 PM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i know when I activated mine the other night they stated they were having issuse with verizon I have been getting some emails but not all on verizon
Offline  
Old 05-24-2007, 04:38 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 9530
Carrier: Verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

So, it doesn't send her emails unless she clicks 'reconcile now'? Is that correct?

That sounds like a possible service book issue, I know the first post mentioned that she did something with service books, but was the desktop[sync] book deleted and undeleted?
Offline  
Old 05-24-2007, 04:43 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

That is correct, a manual "reconcile now" from the message folder gets the mail in.

I don't believe she has deleted the service book. But she did have them
resent.
Offline  
Old 05-25-2007, 08:25 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

bump. read Post #7
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.