BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2007, 06:52 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7130c
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS and Email

Please Login to Remove!

Just activated BIS for my 7130c. I have my one personal email account going to it right now.

It seems to work fine when the email is addressed only to me. But, if I am one of two to 10 people the email is addressed to, I don't get it on my BB. Is there an option to check or is it the nature of the beast?
Offline  
Old 05-25-2007, 08:12 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

The number of addressees shouldn't matter. Try deleting the account and setting it up again.
Offline  
Old 05-26-2007, 01:56 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How is your personal account set up? Did you actually add it to BIS or are your forwarding or using some other method?
Offline  
Old 05-26-2007, 04:33 AM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 7130c
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They set it up for me at Cingular. It's just a plain old pop email account. I get emails on it but there's some I don't get. Like the LA. Lotto just sent one and I received it on the desktop, but an hour later, it still isn't on the BB.
What would make it sporadic like this?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.