BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2005, 03:39 AM   #1 (permalink)
agr
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Did the 7520 .319 update kill my BB?!?!?

Please Login to Remove!

I'm a mac user but pulled an old PC out, fresh installed Win98 on an oldish PC I had in the closet & all Win updates, installed the BB software from CD-ROM, and then backed up my BB..

Then I tried to install the .319 update. Everything seemed to work okay until the "Waiting for hardware initialization" (I think it is called this--it's the 3rd or 4th step, right before Radio software)

It was at "Waiting" for one hour and my BB screen was blank. I saw that it might take 20-30 minutes but I literally waited an hour. I tried hitting the power button on the device, but nothing. Then I yanked the USB cable from the device with hope that it would abort and fail gracefully. The software installer on the PC immediately aborted and now all my BB does is repeatedly flash the red light twice when the battery is installed. Other than that it is totally unresponsive.

SOS!!!!!
Offline  
Old 05-05-2005, 05:26 AM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep sounds like you may have killed it since it was an older maching it may have taken a bit more time to do what it needed too. Mine too about a hour to install on a brand new machine.
Offline  
Old 05-05-2005, 06:00 AM   #3 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry but I think that Win98 is your problem. Do you have a friend who has XP that would give you about 30 minutes of time on it. You might be able to recover. Hope you had a backup of your data.
Offline  
Old 05-05-2005, 11:37 AM   #4 (permalink)
agr
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the input.

I just got off the phone with lvl 2 Nxtl support and his suggestion was to take the device back to the retail location I purchased it at. I bought it last week so hopefully they'll be able to swap for me. The tech did confirm that an hour is much longer than it should have taken (I actually gave it more than an hour.) When I plug the device in now, Windows "sees" the Blackberry but the BB does not report its PIN.

I suspect that it's probably Win 98 and not the speed of the computer (600mhz)... but who knows. After all, there was no indication that the blackberry desktop software was doing anything but waiting for an acknowledgement from the device.

I'm going to try to get XP or W2k and run through it again. That way it will help show if it was the slower CPU or Win98 that caused it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.